Announcement

Collapse
No announcement yet.

ISSUE: Marketplace comment replies not persisting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ISSUE: Marketplace comment replies not persisting

    Just dropping this here - I've been attempting to leave a thank you message on a kind review on my newly released product, Newtonian Falling and Momentum Damage. The user thadkinsjr left some kind words, and I, as a marketplace creator, try to make a habit to respond to all comments left. For whatever reason, whenever I reply, the reply appears after I hit the submit button, but it is gone as soon as the page is reloaded. In this particular case, this is a mild annoyance. However, for any creator trying to respond to users who may have issues or bugs, this could potentially be very bad. I have seen one or two other creators mention this is happening in some discord channels so thought it might be time (given it's been this way for at least 3 days now) to make a thread and bring it to the attention of Epic so that hopefully someone might look into it!

    #2
    Does this happen on all of your products? I just replied to a user on one of my product pages and checked after reloading, it's still there. Looks like something may be causing it to affect only certain pages as opposed to overall?

    Caldera Entertainment | Twitter | ArtStation

    Comment


      #3
      I am also having the same issue on survival inventory page my replays are not working

      Comment


        #4
        I had issues like these with commenting on the marketplace before as well. It got fixed by itself after a few hours

        Comment


          #5
          Originally posted by SE_JonF View Post
          Does this happen on all of your products? I just replied to a user on one of my product pages and checked after reloading, it's still there. Looks like something may be causing it to affect only certain pages as opposed to overall?
          I just tested this on another product of mine, the Multiplayer Survival Game Template, and experienced the same issues. So then I tried replying to a comment on a random asset, this time on ProAI, and also experienced this. I was, however, able to leave a comment on that page - just not reply to another comment.

          Comment


            #6
            Thanks for pointing that out @defusestudios I thought maybe [MENTION=5960]apoisonedgift[/MENTION] got blocked for burning ali_army. And by the way thanks for answering my email about your building system. I got a roof system put in. It was rough though. Creating a cap off. As the pbs system has tons of and or gates. I wanted to limit the height, and make a cap.
            I now dislike vector math, and pivots. LOL and I left you nice comments also somewhere. I forget which one. I got all your packs except the top down, and inventory one. At first I was mad at you because maya baked the pivots on the bottom, and I didnt use the export to unreal function. So everything I brought into the game went under the map. Lol I was going crazy until I ran off the map, and looked up. There were thousands of foundations, and pillars scattered all over my map. LOL.

            Comment


              #7
              Got an email from Epic in response to this (I emailed them due to the lack of a response on here). They are aware of the issue and are working on a fix - we haven't had any official response due to July 4th holiday (my bad - forgot about that one haha). So it's being worked on

              Comment


                #8
                Originally posted by apoisonedgift View Post
                Got an email from Epic in response to this (I emailed them due to the lack of a response on here). They are aware of the issue and are working on a fix - we haven't had any official response due to July 4th holiday (my bad - forgot about that one haha). So it's being worked on
                Hi All,

                Sorry for the late response! Apoisionedgift is correct we do have this in as a Jira and it's being looked at for a fix.

                Thanks,

                Steph

                Comment


                  #9
                  Hello all - just wanted to confirm that this is happening to me as well. I can usually reply to comments without any problems, but have been unable to write one last reply to a specific comment chain on one of my assets. I tried it twice over the span of a few days and both messages disappeared. I'd be happy to provide precise details to identify the issue.

                  Comment


                    #10
                    Hi again -

                    I can confirm that this is still happening as of today (July 8th). One of my replies to a customer just vanished, meaning that the comments system is currently not usable for customer support.

                    Overall I've had 3 replies disappearing in the comments section of one asset, and 1 in another. This gives customers the impression that I am not paying attention to their remarks and feedback.
                    Last edited by PO_art; 07-08-2017, 09:23 AM.

                    Comment


                      #11
                      Aaaand it just happened to me again. There is no discernable pattern - comments sometimes stay, and sometimes they vanish.

                      Comment


                        #12
                        Yerp. I'm still getting it. Same deal - happens on some packs, others it doesn't -.-

                        Comment


                          #13
                          Indeed. [MENTION=5960]apoisonedgift[/MENTION] : one workaround I found is to write my replies as new comments as opposed to actual replies (standalone comments seem to always register properly). It basically turns the comments page into a linear thread of replies rather than a folded comments layout. I hope this helps.

                          Comment


                            #14
                            oh god... they seem to have fixed this issue - but now EVERY comment that was left is there XD meaning if you replied to a comment 10 times, there are now 10 replies XD bahaha

                            Comment


                              #15
                              [MENTION=5960]apoisonedgift[/MENTION] - Ha, that's right ! Well, better that than having to deal with the bug Thank you for the heads up !

                              Comment

                              Working...
                              X