Announcement

Collapse
No announcement yet.

Photorealistic Character(4.16) can't be downloaded

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Photorealistic Character(4.16) can't be downloaded

    As the title says, the Photorealistic Character can't be downloaded using engine version 4.16.
    It works with 4.15, though.

    I'm guessing there is no big difference, so I'll just download the 4.15 version.
    Just thought I'd let you guys know.
Working...
X