Announcement

Collapse
No announcement yet.

DENT - Destructible Environment Network Toolkit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by AlfornoOne View Post
    How do I remove DENT from a project? I tried deleting everything from the project, but we still get the DENT popup.

    Sorry to hear you are removing DENT did it not perform as required?

    Are you meeting the loading block the black box that says DENT instead of saying unreal editor or the HUD overlay
    ( The loading box was only ever for me that should not be added to a project from the store if that is what the issue is I will need to discuss with epic on getting it removed)
    If It is the HUD overlay then that is set on the main characters construction script.

    Leave a comment:


  • replied
    How do I remove DENT from a project? I tried deleting everything from the project, but we still get the DENT popup.

    Leave a comment:


  • replied
    Originally posted by theProfessor View Post

    Thanks, I forgot about Apex.
    Good stuff

    Leave a comment:


  • replied
    Originally posted by Purple_Dolphin View Post

    I have performed all of my upgrade tests again today incase i over looked somthing and there has been no issues

    Part of this process is as below,
    I have tested the cook build and package processes in 3 stages,
    1 - Blank Third person - No issue
    2 - Blank third person with apex plugin - No issue
    3 - Blank third person with apex plugin and DENT - No issues


    Suggestions for resolution to your problem
    1 - Please check the you have the correct visual studio version
    2 - That the APEX plugin is enabled before DENT is installed to the project,
    3 - Please post the log files so they may be inspected, as this issue is not the result of an incompatibility with DENT and 4.19, the functionality work as expected. it may be to do with the integration to your project. but with out the log files neither I or the community can look in to your issue.
    Thanks, I forgot about Apex.

    Leave a comment:


  • replied
    Originally posted by theProfessor View Post

    Yes. It is breaking the compile.
    I have performed all of my upgrade tests again today incase i over looked somthing and there has been no issues

    Part of this process is as below,
    I have tested the cook build and package processes in 3 stages,
    1 - Blank Third person - No issue
    2 - Blank third person with apex plugin - No issue
    3 - Blank third person with apex plugin and DENT - No issues


    Suggestions for resolution to your problem
    1 - Please check the you have the correct visual studio version
    2 - That the APEX plugin is enabled before DENT is installed to the project,
    3 - Please post the log files so they may be inspected, as this issue is not the result of an incompatibility with DENT and 4.19, the functionality work as expected. it may be to do with the integration to your project. but with out the log files neither I or the community can look in to your issue.

    Leave a comment:


  • replied
    Originally posted by Purple_Dolphin View Post

    What error are you seeing. Is it breaking the compile ?
    Yes. It is breaking the compile.

    Leave a comment:


  • replied
    Originally posted by theProfessor View Post
    I loaded into a fps temp. I get a compiler error on BP_DENT_MASTER, BP_DENT_MASTER_KILL_SWITCH.
    What error are you seeing. Is it breaking the compile ?

    Leave a comment:


  • replied
    I loaded into a fps temp. I get a compiler error on BP_DENT_MASTER, BP_DENT_MASTER_KILL_SWITCH.

    Leave a comment:


  • replied
    Originally posted by theProfessor View Post
    DENT does not work with 4.19?
    It does work it was tested. Please advise what the issue you are experiencing is.
    have you added the apex plugin to the engine
    Last edited by Purple_Dolphin; 03-22-2018, 05:12 AM.

    Leave a comment:


  • replied
    DENT does not work with 4.19?

    Leave a comment:


  • replied
    The website is ok.
    i have checked and it seemed that there are some disingenuous sites using the same IP on the shared hosting package. I will place a support ticket with the provider.

    Leave a comment:


  • replied
    Just had a look from my phone. Its not giving me an error I will check as soon as I get access to a pc. Thanks for the heads up.

    The joys of shared web hosting

    Leave a comment:


  • replied
    Your current FAQ link directs to a virus spyware alert webpage. Might want to check into that.

    Leave a comment:


  • replied
    Originally posted by SaxonRah View Post
    That's exactly my problem, If i add it to a new blank project with apex destruction enabled or disabled, it breaks either way.
    4.18.2 Binary version (non source)
    Perhaps my download was corrupted or something? What I will try and do is delete 4.18.2 and all marketplace content and retry it from the beginning.
    I'll come back here in a few mins to update this post.

    Yep, deleting the engine and dent local content seems to have fixed the problem. Thanks for your help Purple_Dolphin!
    Phew that was worrying me there.

    Thank you very much for your patience in this issue and the time you took in looking in to it's resolution

    Hope you enjoy DENT and have fun blowing stuff up.

    ​​​​

    Leave a comment:


  • replied
    When I get back I will install 4.18.2 and check. I have tested on 4.18.1 and 4.18.0 as on the subversion there is never a need to update the packages.

    and this is the first report of this. I am very interested to find out what has happened / happening

    Can you zip up the wonky test package and send me a link to support@bytesumpi.com

    ​​​​​​

    Last edited by Purple_Dolphin; 12-20-2017, 01:36 PM.

    Leave a comment:

Working...
X