Announcement

Collapse
No announcement yet.

Multiplayer Combat Editor

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Hello there!

    As of now I never extensively tested in a dedicated server setup and I offer no support as of yet.

    These are the main reasons the plugin is marked as "Listen Server" only, because I can't guarentee the quality and functionnality.

    However almost all features are working (except for the Beam system as far as I tested) and MCE is likely to receive an update (in a distant future) to support dedicated servers.

    Thanks for your interest!
    [Released] Multiplayer Combat Editor
    A-RPG Sacred Swords
    Youtube Tutorials

    Comment


      4.21 support coming?

      Comment


        Should be up soon! Sorry for the delay.
        [Released] Multiplayer Combat Editor
        A-RPG Sacred Swords
        Youtube Tutorials

        Comment


          4.21 should be up next week
          [Released] Multiplayer Combat Editor
          A-RPG Sacred Swords
          Youtube Tutorials

          Comment


            4.21 is up!
            [Released] Multiplayer Combat Editor
            A-RPG Sacred Swords
            Youtube Tutorials

            Comment


              Hey Yun-Kun! I’ve just recently purchased MCE and wanted to say you’ve done a really good job on putting this all together.

              It looks great and I’m excited to start using it!

              Keep up the good work!

              Comment


                So i just bought MCE and so far I really like it. However, I have a slight problem I could use some help with. I created a new 4.21 project and added the code plugin. Things were moving and I closed down for the night. When I relaunched my project the next day, I get all kinds of script errors and BP errors. I have since switched to an all blueprint project and have not had the same issues.
                In other plugins cases, when I want to use them IN code, sure I have to have references in my build.cs, do I need to do the same even though I'm not calling any functionality from C++?

                Comment


                  We're discussing this issue on Discord.

                  I'll post the fix here.

                  EDIT: Problem has been fixed.

                  Bug: MCE failed to load properly when added to some of the base CPP templates.
                  Solved: MCE plugin type was set to "Developer" and load mode was set to "Default". Type is now "Runtime" and load mode is now "PreDefault". Errors have been fixed. MCE was being loaded in the wrong order in these specific CPP templates. MCE was running fine when creating blank projects, blueprint projects or some others CPP templates.

                  Update will be up by the next week.

                  Enjoy!
                  Last edited by Yun-Kun; 05-18-2019, 08:59 AM.
                  [Released] Multiplayer Combat Editor
                  A-RPG Sacred Swords
                  Youtube Tutorials

                  Comment

                  Working...
                  X