Announcement

Collapse
No announcement yet.

Advanced Locomotion System V3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Anyone know how to modify the standing idle animation in V4?
    I can see what looks to be almost every animation instance....
    Except the base idle!...LOL

    If anyone knows the the node looks like or says, I can find and will modify. But it is lost right now!

    Thank you!

    Comment


      In V4 the only thing that doesn't replicate is the camera system, (at least in 4.24.3) What blueprint would I start with? I tried changing some of the custom On Possess functions inside the camera manager but they didn't seem to do any good. Tried multicast and server only functions, havent messed with it for very long so I thought I'd ask first.

      Comment


        Does anyone can help me out how can I retarget my character for locomotion v3 or v4?

        I need to have the same skeleton and physics asset to work it AFAIK.

        ​​​​​And why is it crashing when I am changing insede the character BP in ue4.23?

        thanks!

        Comment


          Originally posted by unit23 View Post
          Eventually i was able to make montage work with adding a new slot group/node.

          [ATTACH=CONFIG]150018[/ATTACH]
          where exactly did you add that, i/m having troubles playing montages liek equiping sword as full body AND as upperbody if standing

          Comment


            Can someone help me to remove camera lag so character doesnt overlap crosshair? Also i like to adjust character distance from cam. Where should i change these settings?

            Comment


              Originally posted by LegendOfSparta View Post

              where exactly did you add that, i/m having troubles playing montages liek equiping sword as full body AND as upperbody if standing
              The screenshot I posted is part of the AnimBp - AnimGraph.
              [LEGENDS of EPICA][Twitter][FB][YT][Vimeo]

              Comment


                Hi Folks, ALS is truly amazing, trying to wrap my head around it. Do you have any idea on how to make AIs auto mantle or vault? I managed to make the player character do it but for some reason AI-s do realy feel like tracing. Thank you, best

                Comment


                  How to add new weapons to it with correct weapon holding postures.

                  Comment


                    Hi, can someone explain what main improvements for v4? I am not very good specialist but I use v3 and it is ok for me. And why v3 not on market now? Thanks

                    Comment


                      Originally posted by OsirisDM27 View Post
                      Hi, can someone explain what main improvements for v4? I am not very good specialist but I use v3 and it is ok for me. And why v3 not on market now? Thanks
                      Mostly the Mantling system (climbing), but probably other changes as well.
                      According to the product page, you still can download all earlier versions:

                      V1 - 4.14
                      V2 - 4.15-4.17
                      V3 - 4.18-4.19
                      V3.1 - 4.20-4.23
                      V4 - 4.24.1+
                      Just add it to a 4.23 project from the launcher and migrate or copy to a 4.24/4.25 project.
                      [Marketplace] Loading Screen System (ᴘʀᴏᴘᴇʀ ʟᴏᴀᴅɪɴɢ sᴄʀᴇᴇɴs, ɴᴏᴡ ᴡɪᴛʜ ᴘʀᴏɢʀᴇss ʙᴀʀs)
                      [Free][Script] Automate Download of Mixamo Animations
                      [VłĐɆØ] Performance: BP vs C++ vs Blueprint Nativization

                      Comment


                        Hi, everybody. I don't know if anyone has had the same problem I'm having but I'd like to share it with you to see if you can help me.
                        My game is networked and when I test it in the editor the replication works fine but when I build through steam between two computers I have replication problems, specifically rotation. The client moves and rotates normally but the host doesn't see the movements that way, it sees it move erratically, it never rotates. I haven't modified anything in relation to the movement so I don't know what could be happening and it's something quite rare because as I said in the editor it works fine, but it's not like that in a build and testing the game between two computers. I tried with the default mannequin controller of Unreal and I don't have this problem, the rotation of the character is replicated correctly.

                        Comment


                          problem with assign skeleton
                          almost all models crash during building animation
                          I attach screenshots and an example of a model without textures, everything is fine with them https://yadi.sk/d/VAlU1GSulgLf1w
                          but some models work and other projects are simply ignored missing

                          Click image for larger version

Name:	2020-07-23_10-15-13.jpg
Views:	92
Size:	98.7 KB
ID:	1793397
                          Click image for larger version

Name:	2020-07-03_23-16-35.jpg
Views:	85
Size:	104.9 KB
ID:	1793398

                          Comment

                          Working...
                          X