Announcement

Collapse
No announcement yet.

Need update on Android Quick Start page regarding to Android Development Prerequisites for UE 4.25

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Need update on Android Quick Start page regarding to Android Development Prerequisites for UE 4.25

    Hi,

    I was going through the Android Game Development page, and saw that I need to setup Android Studio independently as required to setup Android SDK and NDK for UE 4.25 later, according to instruction found in this link: https://docs.unrealengine.com/en-US/...dio/index.html

    Click image for larger version

Name:	Capture.PNG
Views:	74
Size:	198.9 KB
ID:	1836955


    However, Android Quick Start page actually refer to use CodeWorkForAndroid instead even when the page is actually for UE 4.25, found in this link: https://docs.unrealengine.com/en-US/...ted/index.html

    Click image for larger version

Name:	Capture1.PNG
Views:	41
Size:	308.7 KB
ID:	1836956

    I believe this can be confusing especially it's the third page of the doc for Android Game Development, before the Android Project Setup tab, and UE 4.25 doesn't even have AndroidWorks folder anymore, and the fact that the picture shows 4.24 folder instead. My recommendations would be putting a link to the Setting Up Android SDK and NDK for Unreal page for that first step for UE 4.25 user, assuming the page is still allowed to be available for users using UE 4.24 or lower.

    Hope this helps.

    #2
    Hey EndlessTinker! Thanks for reaching out to us. We actually already have a ticket to address this discrepancy. I've added your feedback to the existing ticket in hopes that we can resolve this sooner. Thanks again for the feedback, and I hope to provide an update once I hear something.

    Comment

    Working...
    X