Announcement

Collapse
No announcement yet.

Feedback on the new docs site

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Found two little typos on this page: https://docs.unrealengine.com/en-US/...art/index.html
    When the page talks about Layer Blend, it says "Depending on home many textures ... will determine home many Layers"
    "home" should be changed to "how"

    Also, the guide says to create 3 layer blend elements but that last picture shows 5.

    Also also, it would be nice if the guide said why Soil should be set to Weight Blend while the other layers are set to Height Blend.

    And why is the Soil texture sample connected to the Snow height node? not explained.

    EDIT: Thanks echo_four for the comment. Yes I've seen the updated page and all issues mentioned have been taken care of. I hope you see this because I don't know how to reply to your comment
    Last edited by cora; 06-13-2020, 03:03 PM.

    Leave a comment:


  • replied
    For the tutorial at https://docs.unrealengine.com/en-US/...era/index.html, there are 4 typos in the both "Finished Code" section. The code samples are labeled as MyPawn.h and MyPawn.cpp, but they should be CameraDirector.h and CameraDirector.cpp for both instances.

    Leave a comment:


  • replied
    Hello there...

    Why do you use .bmp images(screenshots) in the documentation ..
    it's too fat for reading with weak internet

    thx

    Leave a comment:


  • commented on 's reply
    Thanks for the feedback. That's something you'll probably want to post over in the feature forums, so the right folks see the request, and so that other users can chime in.

  • replied
    There should be a BSP to static mesh hotkey, if there isn't one currently

    Leave a comment:


  • commented on 's reply
    Thanks for reporting this issue! I will pass this along to the appropriate contact here at Epic Games.

  • replied
    https://docs.unrealengine.com/en-US/...ion/index.html

    "animated" is spelled incorrectly on the header banner for this page.

    Leave a comment:


  • commented on 's reply
    https://github.com/EpicGames/UnrealE...racker.INT.udn



    Looks like that text should be commented out from that page. Thanks for bringing it to our attention! We should be able to get a fix in soon.

  • replied
    The page navigation on https://docs.unrealengine.com/en-US/...ker/index.html seems to have documentation inside it which should be on the page rather than in the page navigation.

    On a side note, do we ever see documentation being maintained on something like GitHub similar to how Microsoft maintains https://docs.microsoft.com/en-us/ at https://github.com/MicrosoftDocs? It would be nice to be able to just submit pull requests for these kinds of minor fixes the community would be able to submit.
    Attached Files

    Leave a comment:


  • commented on 's reply
    After checking with some folks, I've gone ahead and marked all of the non-tutorial videos I could see as 'unlisted'. Hopefully this resolves the issue.

    Thanks for pointing this out!

  • commented on 's reply
    Thanks for the additional information. That's what I thought, but want to confirm before I filed a bug. There's probably something longer-term that we can do here.

  • commented on 's reply
    Thanks for reporting this issue! I will pass this along to the appropriate contact here at Epic Games.

  • replied
    HELLO,
    https: //docs.unrealengine.com/zh-CN/Engine/Rendering/LightingAndShadows/LightTypes/Spot/index.html此页面上的中文文档似乎已经丢失了英文评论,这对学习起来不是很方便。在其他照明说明中,有英文评论。可以纠正吗?谢谢!

    Leave a comment:


  • replied
    Originally posted by Mkalafut View Post
    The Epic Online Services Docs have a dark theme. My only feedback currently is that it'd be really nice to have a darker theme available for the standard documentation.
    Just about to write a note on this myself... +1 for a dark theme...

    teak​​​​​​​

    Leave a comment:


  • replied
    Originally posted by that_lightworker View Post
    The Search Documentation ... bar in the upper right corner is not working. I don't know if it's just me or if it's already been reported. Every time I try to search a keyword, I get a "403 Forbidden" error.
    It happens 100% of the time for me when I use Edge... I know, who uses Edge. But sometimes I just do a search in the search bar and go to the doc site. Then, I'll just do a search on the doc site for some C++ API thingy and bam, 403.

    teak

    Leave a comment:

Working...
X