Announcement

Collapse
No announcement yet.

Selecting desired engine to install.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Yikes my bad. Thanks for the heads up

    Leave a comment:


  • replied
    Originally posted by FrankieV View Post
    OK maybe I'm missing something but I see no arrow as to being able to select the desired engine.

    So over time I remove an engine version I no longer need, say 4.0, and usually only have 4 versions installed at any one time to save disk space. OK so with all of the old versions removed say up to 4.10 Epic releases version 4.14 preview that I want to install that version of the engine and that version "only". To get 4.14 I first have to attempt to reinstall "all" previous versions to get to the latest engine in the stack and pause the install until 4.14 preview shows up. The only arrow I see is to launch an engine already installed but there does not seem to be a choice as to which version of the engine one wishes to install. Once 4.14 is installed I then delete all of the older version that I don't need and did not complete the install.
    You can change version in greyed out slot, before you start any installation
    I highlighted the slot and the dropdown arrow

    Leave a comment:


  • replied
    OK maybe I'm missing something but I see no arrow as to being able to select the desired engine.

    So over time I remove an engine version I no longer need, say 4.0, and usually only have 4 versions installed at any one time to save disk space. OK so with all of the old versions removed say up to 4.10 Epic releases version 4.14 preview that I want to install that version of the engine and that version "only". To get 4.14 I first have to attempt to reinstall "all" previous versions to get to the latest engine in the stack and pause the install until 4.14 preview shows up. The only arrow I see is to launch an engine already installed but there does not seem to be a choice as to which version of the engine one wishes to install. Once 4.14 is installed I then delete all of the older version that I don't need and did not complete the install.

    Leave a comment:


  • replied
    [MENTION=536]FrankieV[/MENTION]. In the clip you receive some Modo plugin compatibility warnings. fine...
    But the download starts ok, it just seems that you cancel it right away, if so why?

    Leave a comment:


  • replied
    Errr... you just click on the version number (BEFORE you click Install) and a drop-down box appears, you then select which version you want. The arrow is right next to the version number.

    Leave a comment:


  • replied
    This

    Leave a comment:


  • replied
    What kind of indication is there that it might be doing that?

    Leave a comment:


  • started a topic Selecting desired engine to install.

    Selecting desired engine to install.

    I might be doing something wrong but when a new engine version is released to get to the desired version it seems that I'm required to install all of the previous engines to get to the one that I want. Would be nice to be able to select the engine version I want to install
Working...
X