Announcement

Collapse
No announcement yet.

AnswerHub Notifications

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    AnswerHub Notifications

    In order to improve responsiveness, I'm looking to only be notified on questions that I'm involved with. Either by asking the question myself or answering a question or leaving a comment on a question.

    I did originally follow a few topics and have disabled that notification setting. Right now it feels like I'm getting all sorts of random messages to questions I haven't been involved with.

    I'm wanting to block out a few hours a day to answer questions and something like this would help tremendously. Am I just missing something (hope so)?
    Twitch | Twitter | Frosted Citadel Entertainment

    #2
    Hi there,

    Click on your profile name at the top and then go to Settings, from there you can customize the notifications to your liking. Check both the Notification and Expertise sections.

    Hope that helps!
    Free Community Ocean & Sky Project || Join us on Discord! || Trello Roadmap

    Comment


      #3
      I'm familiar with the settings. Doesn't appear that these are being respected (i.e. I'm subscribed to a whole lot more than I should be...). Looking for confirmation or if this needs to be issued as a bug report.

      More information:

      Notify me instantly when:
      - OFF: Question in my area of expertise is posted

      Auto Subscribe:
      - ON: Questions I ask, answer, comment on
      - OFF: Questions in topics/spaces I follow
      Twitch | Twitter | Frosted Citadel Entertainment

      Comment


        #4
        Originally posted by mcgraw View Post
        I'm familiar with the settings. Doesn't appear that these are being respected (i.e. I'm subscribed to a whole lot more than I should be...). Looking for confirmation or if this needs to be issued as a bug report.

        More information:

        Notify me instantly when:
        - OFF: Question in my area of expertise is posted

        Auto Subscribe:
        - ON: Questions I ask, answer, comment on
        - OFF: Questions in topics/spaces I follow
        Hmmm, could you check the "Expertise Settings" and see whether you have any topics selected in the "Currently Matched" section?

        If there are some try clicking "Remove from my skills" and see if they stop. They shouldn't be sent to you if you have these turned off:

        Notify me instantly when:
        -A question in my area of expertise is posted

        Auto subscribe me to:
        -Questions in topics I follow
        -Questions in spaces I follow

        which it appears you do, so if it is still happening that would be a bug.

        EDIT: Also try turning this one off, you won't need to be alerted to new questions if you aren't following any topics:

        On the things I follow, notify me when there is:
        -A new question
        Last edited by DotCam; 06-21-2016, 02:54 PM.
        Free Community Ocean & Sky Project || Join us on Discord! || Trello Roadmap

        Comment


          #5
          Nothing under expertise (currently or previously). I'm going to give that new question tweak a try.
          Twitch | Twitter | Frosted Citadel Entertainment

          Comment


            #6
            Originally posted by DotCam View Post
            EDIT: Also try turning this one off, you won't need to be alerted to new questions if you aren't following any topics:

            On the things I follow, notify me when there is:
            -A new question
            Looks like this is doing what I want. Thanks!

            edit: Guess there was an outlier who snuck into my inbox... I'll keep an eye on it.
            Last edited by FrostedSentry; 06-21-2016, 03:44 PM.
            Twitch | Twitter | Frosted Citadel Entertainment

            Comment


              #7
              Nope. Didn't work. Something is going on. Will toss a report their way.
              Twitch | Twitter | Frosted Citadel Entertainment

              Comment

              Working...
              X