Announcement

Collapse
No announcement yet.

Forums keep logging me out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Forums keep logging me out

    Last edited by Stephen Ellis; 06-10-2016, 08:55 AM.

    #2
    its happened a few times for me too so your not alone.

    Comment


      #3
      I thought I was the only one. Keeps happening to my forum account/seller portal on my mobile.

      Caldera Entertainment | Twitter | ArtStation

      Comment


        #4
        Keeps happening to me too. But i remember someone sayin that this happens often when the software for the forums get changed.

        Comment


          #5
          Thanks for the report! I have a report from one of our developers about this as well. I'm talking with our online services team to see what might have happened. If there is any error message at all, please post it here so I can follow up on it. Thanks!
          Twitch /unrealalexander| Twitter @UnrealAlexander
          How to report a bug? | Installation & Setup issues?
          Call me to a thread by posting this: [MENTION]Alexander Paschall[/MENTION]

          Comment


            #6
            Hi,

            I have a few questions about your repros. After you get logged out from the forums, does it redirect you to the login page and you have to enter your credentials or does it auto-log you in again? Did you check the "remember me" box when you logged in?

            Comment


              #7
              I also keep get logged out, started yesterday. I have to manually log in every ~30 minutes which is quite annoying.
              Easy to use UMG Mini Map on the UE4 Marketplace.
              Forum thread: https://forums.unrealengine.com/show...-Plug-and-Play

              Comment


                #8
                Originally posted by [EPIC] Kensou View Post
                Hi,

                I have a few questions about your repros. After you get logged out from the forums, does it redirect you to the login page and you have to enter your credentials or does it auto-log you in again? Did you check the "remember me" box when you logged in?
                Hello,

                For me it doesn't redirect me to login page, nor it automatically logs me in. I only see the forums how an unregistered user sees it unless I manually go to login page and login. (Remember me is always checked so credentials are saved).

                Comment


                  #9
                  Originally posted by Maximum-Dev View Post
                  Hello,

                  For me it doesn't redirect me to login page, nor it automatically logs me in. I only see the forums how an unregistered user sees it unless I manually go to login page and login. (Remember me is always checked so credentials are saved).
                  Same here. I do check the "remember me" box, but it has no effect.
                  Easy to use UMG Mini Map on the UE4 Marketplace.
                  Forum thread: https://forums.unrealengine.com/show...-Plug-and-Play

                  Comment


                    #10
                    Having the same issue, seems to have started fairly recently.

                    Comment


                      #11
                      Same here. For me its AnswerHub that's logging me out (I have remember turned on)
                      Support my RTS Game (Agora) on Patreon!
                      Unreal Nexus - Create Share and Experience!
                      Unreal Engine 4 World-Wide User Map

                      [PLUGIN] Aws Gamelift Client Plugin
                      [TOOL] Create your own binary release of UE4 from GitHub source
                      My UE4 Tutorials and Misc Tools

                      Lead Programmer at YetiTech Studios
                      Your Friendly Neighborhood
                      Satheesh PV (a.k.a RyanJon2040) | Twitter, Instagram, Facebook, LinkedIn, YouTube, Google+

                      Comment


                        #12
                        Originally posted by [EPIC] Kensou View Post
                        Hi,

                        I have a few questions about your repros. After you get logged out from the forums, does it redirect you to the login page and you have to enter your credentials or does it auto-log you in again? Did you check the "remember me" box when you logged in?
                        I clicked on this link - https://www.unrealengine.com/content...39484b0fb0ae50 which should lead to Marketplace asset on Marketplace, but during Marketplace upgrade all links were changed and now this link redirects here https://www.unrealengine.com/marketp...oops-one-shots . It logged me out with "Signing you out..." page and then redirected to www.unrealengine.com without trying to auto-login back. After I logged in and clicked same link - everything was fine
                        SuperGrid: Marketplace Page | Feedback Thread | Demo | Website
                        Level design and prototyping for newbies

                        Comment


                          #13
                          Originally posted by zeOrb View Post
                          I clicked on this link - https://www.unrealengine.com/content...39484b0fb0ae50 which should lead to Marketplace asset on Marketplace, but during Marketplace upgrade all links were changed and now this link redirects here https://www.unrealengine.com/marketp...oops-one-shots . It logged me out with "Signing you out..." page and then redirected to www.unrealengine.com without trying to auto-login back. After I logged in and clicked same link - everything was fine
                          During the marketplace upgrade was probably expected. The one I'd like to look into further are sessions being lost after 30 minutes.

                          If one of you guys could do the following for me, it'd be greatly helpful (I can't seem to repro this - my login does not seem to be lost):

                          - Completely log out
                          - Log back in
                          - Look at your cookies (if you are using Chrome, you can find it in the F12 debugger under the "Resources" tab).
                          - Record the value of the following cookies: "EPIC_SSO", "EPIC_SSO_RM", "EPIC_SSO_SESSION", "PHPSESSID", "uevb_sessionhash", "bb_sessionhash"
                          - Keep using the forums as normal. If you get logged out, please PM me the values above.

                          Thanks for your help!
                          Jin

                          Comment


                            #14
                            Originally posted by [EPIC] Kensou View Post
                            If one of you guys could do the following for me, it'd be greatly helpful (I can't seem to repro this - my login does not seem to be lost):

                            - Completely log out
                            - Log back in
                            - Look at your cookies (if you are using Chrome, you can find it in the F12 debugger under the "Resources" tab).
                            - Record the value of the following cookies: "EPIC_SSO", "EPIC_SSO_RM", "EPIC_SSO_SESSION", "PHPSESSID", "uevb_sessionhash", "bb_sessionhash"
                            - Keep using the forums as normal. If you get logged out, please PM me the values above.

                            Thanks for your help!
                            Jin
                            I'll do that, but I don't have any "bb_sessionhash" cookie here. The others exist.
                            Easy to use UMG Mini Map on the UE4 Marketplace.
                            Forum thread: https://forums.unrealengine.com/show...-Plug-and-Play

                            Comment


                              #15
                              I'm still getting logged out every time I visit the website on Firefox or my mobile which uses Edge. Not sure how to find the cookies on either though. Isn't very fun for those of us with very complicated and long passwords. =P

                              Caldera Entertainment | Twitter | ArtStation

                              Comment

                              Working...
                              X