Announcement

Collapse
No announcement yet.

Delete LOD

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    [FEATURE REQUEST] Delete LOD

    Somehow, it seems there is still no way to delete LODs from meshes. If you add an LOD to a mesh, it cannot be removed. Not even reimporting the mesh will get rid of it.
    Apparently the only solution right now is to create an entirely different object and delete the old one, which is not exactly a clean solution. Especially if the mesh was being used.

    #2
    Just to clarify, are you talking about static or skeletal meshes?
    Lead Programmer - UE4 Animation/Physics/Audio Team - Epic Games
    Twitter: @EpicJamesG

    Comment


      #3
      Static Meshes.

      Comment


        #4
        +1
        It is really annoying, please put it asap
        TA on :
        Assassins Creed Origins
        Assassins Creed Origins: Curse of the Pharaohs
        The Division 2

        Comment


          #5
          Understood, I made sure this was entered in our bug database! Thanks for the report.
          Lead Programmer - UE4 Animation/Physics/Audio Team - Epic Games
          Twitter: @EpicJamesG

          Comment


            #6
            + 1
            for delete LOD.

            Comment


              #7
              Originally posted by JamesG View Post
              Understood, I made sure this was entered in our bug database! Thanks for the report.
              Hurray!!!!
              "Age of Total Heroes" - RTS Pathfinding and Movement System for UE4
              RTS Camera C++ Tutorial

              Comment


                #8
                LODs can of course be removed with LOD Settings -> Number of LODs -> Apply Changes. Does that solve your problem?

                Comment


                  #9
                  Originally posted by Richard Talbot-Watkins View Post
                  LODs can of course be removed with LOD Settings -> Number of LODs -> Apply Changes. Does that solve your problem?
                  That option only works when Simplygon is integrated into the editor. Currently the only way to remove a LOD imported already is to reimport the base mesh and start clean.
                  Tim Hobson | Learning Resources | Epic Games
                  UE4 Documentation

                  Comment


                    #10
                    Are there any updates on this annoying problem?

                    Comment


                      #11
                      Any updates ???

                      Comment


                        #12
                        Remove LOD feature requested please !

                        Comment


                          #13
                          + 1
                          Still nothing?
                          Last edited by KanedaCz; 10-06-2016, 10:20 AM.

                          Comment


                            #14
                            Hey everyone,

                            We have the ticket here that you can track the status of here: https://issues.unrealengine.com/issue/UE-25591

                            Feel free to vote on the issue as well.
                            Tim Hobson | Learning Resources | Epic Games
                            UE4 Documentation

                            Comment


                              #15
                              Thanks!

                              In the meantime i found a workaround that appears to work:
                              Just copy settings from mesh without lods and paste on mesh with lods. Then reexport with new lods. It should work without loosing models in the scene (it happened, if I created asset completely again).

                              Click image for larger version

Name:	lods.jpg
Views:	1
Size:	124.5 KB
ID:	1116308
                              Last edited by KanedaCz; 10-08-2016, 02:57 PM.

                              Comment

                              Working...
                              X