Announcement

Collapse
No announcement yet.

Bug in project settings.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Bug in project settings.

    There is bug at shadow culling property. It's points to MinScreenRadiusForDepthPrepass instead of right one.

    There is the code from master branch.
    Code:
    	UPROPERTY(config, EditAnywhere, Category=Culling, meta=(
    		ConsoleVariable="r.MinScreenRadiusForDepthPrepass",DisplayName="Min Screen Radius for Cascaded Shadow Maps",
    		ToolTip="Screen radius at which objects are culled for cascaded shadow map depth passes. Larger values can improve performance but can cause artifacts as objects stop casting shadows."))
    	float MinScreenRadiusForCSMdepth;
    I think it should be r.Shadow.RadiusThreshold instead.

    #2
    Originally posted by Jenny Gore View Post
    There is bug at shadow culling property. It's points to MinScreenRadiusForDepthPrepass instead of right one.

    There is the code from master branch.
    Code:
        UPROPERTY(config, EditAnywhere, Category=Culling, meta=(
            ConsoleVariable="r.MinScreenRadiusForDepthPrepass",DisplayName="Min Screen Radius for Cascaded Shadow Maps",
            ToolTip="Screen radius at which objects are culled for cascaded shadow map depth passes. Larger values can improve performance but can cause artifacts as objects stop casting shadows."))
        float MinScreenRadiusForCSMdepth;
    I think it should be r.Shadow.RadiusThreshold instead.
    Hi Jenny Gore,

    Please post this to the answerhub in the bug reports section (link in signature) so we can assist you more in depth.
    Adam Davis | Marketplace Support | Epic Games
    How to report a bug? | Installation & Setup issues? | Answerhub Bug Reports | Twitter

    Comment


      #3
      https://answers.unrealengine.com/que...-settings.html

      Comment

      Working...
      X