Announcement

Collapse
No announcement yet.

New launcher annoying bug?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    New launcher annoying bug?

    I wasn't sure where to post this. I couldn't find a "feedback" forum, nor could I find one that seemed to deal with the launcher specifically.

    In any case I don't know if it is a bug or a design choice, but the latest version of the launcher keeps resetting back to the Community tab every time I launch a project which is **extremely** annoying to say the least.

    #2
    hi,

    I have moved this to the feedback forum

    Comment


      #3
      Originally posted by smokey13 View Post
      hi,

      I have moved this to the feedback forum
      I must be blind. Thank you.

      Comment


        #4
        Am I seriously the one one being driven crazy by this?

        Comment


          #5
          Isn't happening to me, so its not driving me crazy. I could imagine it doing so though.

          Comment


            #6
            why do you even use launcher that much and manage that many projects, i did not open this thing for like a week
            Last edited by CriErr; 08-23-2015, 10:03 PM.

            Comment


              #7
              HI everyone,

              I was able to reproduce this on my end and have entered a bug report, OPP-4055, to be assessed by the development staff.
              Adam Davis | Marketplace Support | Epic Games
              How to report a bug? | Installation & Setup issues? | Answerhub Bug Reports | Twitter

              Comment


                #8
                Originally posted by CriErr View Post
                why do you even use launcher that much and manage that many projects, i did not open this thing for like a week
                Because its just faster than browsing to the directory of the project And I usually just leave it running so its always there.

                Originally posted by Adam Davis View Post
                HI everyone,

                I was able to reproduce this on my end and have entered a bug report, OPP-4055, to be assessed by the development staff.
                Thanks Adam! I didn't realize it was a bug, so I never thought to report it that way. I thought it was an intentional change so glad to hear this is just a bug

                Comment

                Working...
                X