Announcement

Collapse
No announcement yet.

How do I disable the tutorial hat?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How do I disable the tutorial hat?

    First off, congratulations with another big realese! However, I have one "problem" the tutorial hat is flashing on every editor I open when I launch the engine. Is there any way to disable this? I did delete the tutorials in the editor-settings and saved it as default, but that didnt help.
    System
    ASUS ROG Maximus IX Forumla - ASUS ROG GeForce GTX 1080 8GB - G.Skill RGB 16GB, Samsung M2 500GB

    ArtStation
    Artwork thread

    #2
    Right click any hat. Select "dismiss all tutorial reminders"

    Comment


      #3
      Its gone! Thanks
      System
      ASUS ROG Maximus IX Forumla - ASUS ROG GeForce GTX 1080 8GB - G.Skill RGB 16GB, Samsung M2 500GB

      ArtStation
      Artwork thread

      Comment


        #4
        Originally posted by Xenome View Post
        Right click any hat. Select "dismiss all tutorial reminders"
        In OS X, I tried this, but the option you mention is not there. Only two options show up: "Start Tutorial [Name of Tutorial]" and "Show Available Tutorials". I'm guessing the PC and OS X editors do not have the same features?

        Comment


          #5
          They moved to the settings panel under Edit > Editor Preferences... (screenshot from U4.22..)

          Click image for larger version

Name:	20200123_131722.png
Views:	120
Size:	82.4 KB
ID:	1712185

          Comment


            #6
            In 4.24 on Mac the hat logo still appears even after disabling everything in the editor preferences and also deleting all Categories and Contexts. Bug?

            Comment

            Working...
            X