Announcement

Collapse
No announcement yet.

Moving Actors with InstancedStaticMeshes leaves collision behind

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Moving Actors with InstancedStaticMeshes leaves collision behind

    Hello! I'd like to report a bug. When moving, scaling, or rotating an actor that uses instances mesh components, the component's collision is left behind. But when using regular static meshes, the collision follows the actor. It would be great if this could be fixed before 4.8 releases.

    #2
    Hi KoldKam,

    This is a known issue that is currently under assessment as UE-13673. It is marked as major but has no resolution as of yet. Unfortunately I do not have a timeframe of when this will be fixed.
    Adam Davis | Marketplace Support | Epic Games
    How to report a bug? | Installation & Setup issues? | Answerhub Bug Reports | Twitter

    Comment


      #3
      I think I have never seen a "major" bug taking so long time to get fixed
      Easy to use UMG Mini Map on the UE4 Marketplace.
      Forum thread: https://forums.unrealengine.com/show...-Plug-and-Play

      Comment


        #4
        Originally posted by KoldKam View Post
        Hello! I'd like to report a bug. When moving, scaling, or rotating an actor that uses instances mesh components, the component's collision is left behind. But when using regular static meshes, the collision follows the actor. It would be great if this could be fixed before 4.8 releases.
        Right before to transform some actor which used ISMC, use the node "Set Collision Enabled"->"No Collision" and right after transforming restore the collision with the node "Set Collision Enabled"->"Query Only"
        Luxocraft - [FREE] 3D Ray Tracing Block Construction Builder Game on Steam

        Comment

        Working...
        X