Announcement

Collapse
No announcement yet.

why are you forcing users to install dotnet 3.5 framework when they have new one installed already

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    why are you forcing users to install dotnet 3.5 framework when they have new one installed already

    i have donet 4.72 installed why do i need now all a sudden to install 3.5 , you relaize some of us NOT on win ten cant then do this
    during a pandemic
    during hardware issue shortages where you cant get upgrades so you can upgrade to malware ten er windows ten....
Working...
X