Announcement

Collapse
No announcement yet.

Error in Open World Demo Collection 4.24

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Error in Open World Demo Collection 4.24

    When you try to open either level, it starts loading up and after a bit it hangs. CPU and disk ramp up, then just idle down after a few seconds. I re-downloaded and it still wouldn't load.

    Started loading assets one at a time and everything seems to work except for the meshes for 2 trees (environments/trees) "ScottsPine_01" and "ScottsPineTall_01". If you try to do anything with either (including left clicking in the asset browser) It freezes the editor. Materials and textures seem ok.

    https://www.unrealengine.com/marketp...emo-collection

    System:
    Win10 64 latest drivers and updates
    Ryzen 7 2700X
    RTX 2070
    32Gb Ram


    #2
    Hello, guys.
    Can't confirm that have the same issue (ScottsPine_01" and "ScottsPineTall_01") but can't open any Level from World Demo Collection in 4.24.3 or 4.23.1 (few minutes CPU on 100% and that's all, no CPU\GPU\Disk activity but "Loading level at 75%", waited 2 hours)

    Comment


      #3
      I can open both mentioned meshes, but not Levels

      Comment


        #4
        Hey folks - these are LARGE levels that often take quite some time to load. The couple of hours or so that you've experienced is not unexpected as it compiles the shaders.

        The KiteDemo Sample may load faster if you'd like to grab the project from the Learn Tab on the launcher, as it includes a DDC (derived data cache).

        Comment


          #5
          a lil tip is to start a new level first and bring in small bits of items and let shaders load this way when you open thatlevel it will take far less just pull some of its parts into a blank level bits at a time and ...it will work

          Comment

          Working...
          X