Announcement

Collapse
No announcement yet.

[Feature Request] Epic Launcher Vault - Bypass Engine Compatibility

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [Feature Request] Epic Launcher Vault - Bypass Engine Compatibility

    I'm sure i'm not the only one with this issue.
    Some packs are just not updated to work with the latest engine. that doesn't mean they are incompatible. furthermore I do not care that they are incompatible. The options to add them anyway are just too hidden.

    IF I purchased something, I want it to install when I click the install button.

    Likewise, if I click Add to Project and I see no options i'm automatically ******.
    Why not show the grayed out project, and allow the asset to be added anyway after a checkbox is marked to indicate that you are aware the asset may not work properly due to compatibility?
    This is similar to how the system works, just more UI/friendly and upfront?

    It's not like the engine is going to stop being updated anytime soon. and it's not like every developer just sits there to update their stuff for engine compatibility (especially when it's already compatible).
    Last edited by MostHost LA; 11-29-2019, 02:47 PM.
Working...
X