No announcement yet.

Game based on UE4 doesn't work

  • Filter
  • Time
  • Show
Clear All
new posts

    Game based on UE4 doesn't work

    Hello everyone,

    Since some times, some of my games don't work anymore. At first, I thought it came from the games but later I found out that there's one common thing between all those games: Unreal Engine 4.
    All of them crash the same way: The process launch, use my CPU correctly, then I got a white window (2/3 of my screen) of the game for 1 or 2 seconds, then it crashes.
    The only thing that changes one time is that I got this error message on Octopath Traveler:

    I looked on google for hours and, since I have no games on the Epic Games Launcher, It took me a full month to find out that even the Epic Launcher is bugging AF on my computer: The window is appearing and disappearing every 0.5 sec and the only way I have to close it is to shut it down via Task Manager. I succeed to make the launcher works once (though a lot of manipulations, so I can't say which one was the solution) and install Unreal Engine 4, it works but I can't load anything (I tried with the Demo).

    No matter what I tried, the usual solutions are useless.

    - Driver updated
    - Windows 10 last update
    - Reset of the whole computer
    - Run as admin
    - Run with "-OpenGL"
    - Repair it (5 times)
    - Run it from the start menu, from a shortcut, and from the program files
    - Adjusted my display settings from 125% to 100% (I have a 1900*1200 screen)
    - Added as an exception on Bitdefender (even though it wasn't working before the installation of Bitdefender)
    - Reinstall Epic Games Launcher
    - Reinstall Unreal Engine 4
    - Clean the AppData files
    - Modify something with RegEdit (I followed a guide)
    - And a lot more that I can't remember after a full month of trying...

    I'm on a Acer VX 15
    Gtx 1050 4gb
    Intel i5 7300HQ
    16gb RAM
    128 gb NVME where's Windows
    2 tb SSD 2.5 where's everything else
    Windows 10

    I'm okay to follow a long process to repair it and I don't mind helping the devs with some logs or whatsoever, I just want it to works again cause it worked 1 year ago (I tried Fortnite, but I didn't like it).

    Thanks in advance,

    Samuel G.