Announcement

Collapse
No announcement yet.

RTX shadow problem on Megascans asset

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by sabbir View Post

    I Had the same problem & it took a while to understand the problems and figure out the solution, For easier understanding, I made a video too,
    Here it is

    Awesome! Thank you!

    Leave a comment:


  • replied
    Originally posted by artofcharly View Post
    Hi, dear Unreal Engine team.

    So, I've sent this bug to the Quixel team and they said, that I should ask you about this issue =)

    Please check this video to investigate the issue =)

    I Had the same problem & it took a while to understand the problems and figure out the solution, For easier understanding, I made a video too,
    Here it is

    Last edited by sabbir; 08-21-2020, 09:06 PM.

    Leave a comment:


  • replied
    Looks like it is still a thing with instanced meshes and foliage...
    https://answers.unrealengine.com/que...9889/view.html

    Leave a comment:


  • replied
    I am having this same issue in 4.25 but only if lights are casting ray traced shadows, turning that off fixes the artifacts. I still have other RTX features enabled like RT reflections and GI.

    Leave a comment:


  • replied
    Originally posted by Doctor Ergot View Post
    Awesome! Thank you!

    Leave a comment:


  • replied
    can't wait for 4.24 to drop for that

    Leave a comment:


  • replied
    4.24
    https://trello.com/c/DfLmOtCf/494-wp...-static-meshes

    Leave a comment:


  • replied
    You can still do wind effects, just not with world position offset.

    Leave a comment:


  • replied
    Originally posted by NasteX View Post
    Currently raytracing doesnt have support for materials that have world offset. Aka remove the wind simulation and it will render fine.
    Hm =) And if I need wind simulation - I should turn off the RTX? =) crazy situation =) But thank you for the answer.

    Leave a comment:


  • replied
    Currently raytracing doesnt have support for materials that have world offset. Aka remove the wind simulation and it will render fine.

    Leave a comment:


  • started a topic [RENDERING] RTX shadow problem on Megascans asset

    RTX shadow problem on Megascans asset

    Hi, dear Unreal Engine team.

    So, I've sent this bug to the Quixel team and they said, that I should ask you about this issue =)

    Please check this video to investigate the issue =)

Working...
X