Announcement

Collapse
No announcement yet.

update error codes list

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    update error codes list

    When I tried to launch UE 4.23 from the Epic Launcher, it didn't get that far and then an error displayed. It was Error Code LS-0019-PQE1123, something along the lines of 'prerequisites failed to install'. I don't know what that means, being so new to UE4, and the error code was not in the list of error codes. When I tried to check the AnswerHub, there were LS-0019 references, but none had the same exact whole code, with PQE1123 too. Updating the list of error codes would probably help in those issues getting resolved more quickly and effectively without contacting support or sifting through pages of AnswerHub and forum topics.
Working...
X