Announcement

Collapse
No announcement yet.

Unreal Engine keeps crashing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Unreal Engine keeps crashing

    I started using Unreal Engine today but every time I right click on something, the editor freezes and crashes. I am using the third person view blueprint and I have a good PC with an i7-8750H, GTX 1060 and 16gb ram. Please fix this

    #2
    On a laptop you need to go into the Nvidia Control Panel and under 3D Settings set it to use the Nvidia GPU for everything. Otherwise it doesn't necessarily use the Nvidia GPU when needed and it can't run properly on the Intel GPU

    Comment


      #3
      Ender Duck I was having similar issues until I followed these instructions:

      1.) If on laptop, open the Nvidia GeForce Experience, and set "Battery Boost" to OFF
      • Also, ensure the AC power adapter is connected when launching the Editor
      2.) To open your registry open your start menu and type "run" once the window is open type "regedit" and hit OK

      Now you should have Registry Editor open this is where you will use the info at the website I just linked.

      First navigate the key path HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\GraphicsDrivers

      Right click on GraphicsDrivers and go to new> DWORD (32 bit) value

      You will see a new key appear make sure to name it "TdrDelay"

      Right click it and select "modify"

      Under Value data enter 10 (this is the number of seconds to delay) make sure you have Decimal selected as the base

      Hit okay and restart your system

      NB: I think if I can recall you leave the Value Data enter to its default, if not make the change to 10 then restart your hardware. Check on a regular basis that your drivers for your pc/laptop, is regularly up to date, as that may cause the crashing issues.

      There's a Youtube clip going around showing how it's actually done, if you are not successful in finding it I'll locate it in the coming days and forward it to you as that resolved the issue (no more crashing). The above will get you started till then!

      Regards

      Comment

      Working...
      X