Announcement

Collapse
No announcement yet.

Let us download Plugins for uninstalled engine versions!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    [LAUNCHER] Let us download Plugins for uninstalled engine versions!

    Probably the sixth topic I've made on this subject now.

    I currently have to install a full 20GB of engine files just to download a plugin, so I can move it to another location and compile against a new engine version. For the love of all that is holy, let us download plugins for uninstalled engine version!

    #2
    Bump Bump Bump

    You should really be able to hit a dropdown for any plugin, select a version, and download it.

    Same for the other way around - I should be able to select an engine version and see which of my plugins support that engine version, and downloading them from there if I wish. QOL, who wants to download an entire engine version for 5 minutes just to delete it again!

    Comment


      #3
      This is pretty much always a headache using your own engine build. Downloading anything shouldn't require an installed launcher build.

      Comment


        #4
        +1 on this.

        Comment

        Working...
        X