Announcement

Collapse
No announcement yet.

[CRASH] UE4.22.2 crashes after a few minutes of use

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    If on a laptop.

    The fix used to be run in high performance mode and turn battery boost off.
    The battery boost turn off needed to be done after every restart.
    Now that option seems to be gone from the settings, so on battery you get crashing all the time.
    Last edited by losses; 07-16-2019, 11:11 AM.

    Leave a comment:


  • replied
    Sure! doing it now. Is this something where I'll get a direct response or is it more of a general bug report?

    Added Callstack:
    LoginId:b46721f742356d40b132e5a86db19b01
    EpicAccountId:92bc5f19639f4910a79eefe7b217c3e3

    Assertion failed: [File:\Build\++UE4\Sync\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 198] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

    UE4Editor_Core
    UE4Editor_Core
    UE4Editor_Core
    UE4Editor_D3D11RHI
    UE4Editor_D3D11RHI
    UE4Editor_D3D11RHI
    UE4Editor_D3D11RHI
    UE4Editor_RHI
    UE4Editor_RHI
    UE4Editor_RHI
    UE4Editor_RHI
    UE4Editor_SlateRHIRenderer
    UE4Editor_SlateRHIRenderer
    UE4Editor_Core
    UE4Editor_Core
    UE4Editor_RenderCore
    UE4Editor_RenderCore
    UE4Editor_Core
    UE4Editor_Core
    kernel32
    ntdll
    Last edited by wBandito; 07-15-2019, 12:53 AM.

    Leave a comment:


  • replied
    Would you mind filling out a report via our submission form?

    Leave a comment:


  • replied
    Thanks for the help! Everything that can be set to use the Nvidia GPU is doing so (from what I can tell).

    From the log -

    [2019.07.08-02.02.19:560][269]LogD3D11RHI: Error: Result failed
    at D:\Build\++UE4\Sync\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Query.cpp:296
    with error DXGI_ERROR_DEVICE_REMOVED DXGI_ERROR_DEVICE_HUNG
    [2019.07.08-02.02.19:560][269]LogD3D11RHI: [Aftermath] GDynamicRHI=0000018A24CD00C0, GDX11NVAfterMathEnabled=0, Result=0xFFFFFFFF, bDeviceActive=0
    [2019.07.08-02.02.19:560][269]LogWindows: Windows GetLastError: The operation completed successfully. (0)

    Leave a comment:


  • replied
    It might be trying to use the Intel GPU rather than the Nvidia GPU, open the Nvidia Control Panel and in the 3D settings set the Nvidia graphics adapter to be used for all apps.

    Leave a comment:


  • replied
    It'll be helpful to include a crash report indicating what happened when the editor went down. You can find it here: <Your Project>\Saved\Crashes.
    Also valuable to know where you were in the process when it happened: does the editor crash when you try to start it before loading or creating a project, while loading a project (if so, any project or one in particular)

    Leave a comment:


  • [CRASH] UE4.22.2 crashes after a few minutes of use

    Seeing as there's seemingly no support phone number, I'll post here and hope that there's access to support for your product.

    My DxDiag is attached to this post. Hopefully someone can help work through this issue, as I've been unable to use Unreal at all on my device. In the meantime I'll be learning Unity (it's about time).

    Cheers!
    Attached Files
Working...
X