Announcement

Collapse
No announcement yet.

Unreal Engine Keeps Crashing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    [EDITOR] Unreal Engine Keeps Crashing

    Hello guys, please help.
    I just installed my Unreal Engine but it keeps crashing on random occasion.
    Mostly on Editor.
    I cant do anything and start my project on this condition.
    Here's my Notebook specs :

    - Acer Nitro 5 Intel Core i7-8750HQ
    - RAM 16 GB
    - GPU Nvidia Geforce GTX1060 6GB

    Thanks in advance

    Regards,

    Dan

    Attached Files

    #2
    This is probably not the place to post crash problems. Try the answerhub next time.

    1. First try installing latest GPU drivers.

    2. If that doesn't do it, the problem would probably get fixed either by uninstalling ue4 and reinstalling, Or if you move your content to a new clean project. Do this first, and if that doesn't fix it, try uninstalling and reinstalling ue4.

    3. You should've googled for similar crashes and looked for possible solutions there.

    Comment


      #3
      Adjust the settings in the Nvidia control panel to set the Nvidia GPU to control everything, otherwise Windows will try to assign the Intel GPU to some things and it does a bad job.

      Comment


        #4
        Originally posted by sdjgghj View Post
        This is probably not the place to post crash problems. Try the answerhub next time.

        1. First try installing latest GPU drivers.

        2. If that doesn't do it, the problem would probably get fixed either by uninstalling ue4 and reinstalling, Or if you move your content to a new clean project. Do this first, and if that doesn't fix it, try uninstalling and reinstalling ue4.

        3. You should've googled for similar crashes and looked for possible solutions there.
        Oh, sorry for posting on wring catagory. I'll try Answerhub now.
        Thanks.
        Originally posted by darthviper107 View Post
        Adjust the settings in the Nvidia control panel to set the Nvidia GPU to control everything, otherwise Windows will try to assign the Intel GPU to some things and it does a bad job.
        Done. Hopefully this is works.
        Will be updated soon. Thank you.

        Comment

        Working...
        X