Announcement

Collapse
No announcement yet.

[WEBSITE] Is RSS Feed Broken?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [WEBSITE] Is RSS Feed Broken?

    Hi Epic,

    Is the RSS feed broken on the UE website, in the News section https://www.unrealengine.com/en-US/feed/all (https://www.unrealengine.com/en-US/rss is the feed link)?

    I just noticed that posting there are now filtered under categories News, Events, Interviews, Spotlight, Tech Blogs. Maybe this change was around before, but I generally use the RSS feed for all the news content and don't visit the site often (except the forums here). Have not received many updates on other categories either.

    It would be very helpful if the feed included all of the categories from above, personally I don't mind getting it all in one.

    Thanks in advance!
    Linux Support page (Wiki): https://wiki.unrealengine.com/Linux_Support
    Linux Demos page (Wiki): https://wiki.unrealengine.com/Linux_Demos
    My Unreal Engine 4 Linux repo: https://github.com/3dluvr/UnrealEngine/

    #2
    Thanks for the report. We are looking into it.
    Stephen Ellis | Enterprise Program Coordinator

    Comment


      #3
      I got an new item in RSS today about February free content, so it looks like it's working again.

      Thanks!
      Linux Support page (Wiki): https://wiki.unrealengine.com/Linux_Support
      Linux Demos page (Wiki): https://wiki.unrealengine.com/Linux_Demos
      My Unreal Engine 4 Linux repo: https://github.com/3dluvr/UnrealEngine/

      Comment


        #4
        Yaa it was an problem,but it has now been fixed..Cheers.
        Last edited by Stephen Ellis; 03-19-2019, 05:29 PM.

        Comment


          #5
          Could you pleas check on the https://www.unrealengine.com/en-US/rss again? For some reason it started to feed incorrect entry links and the page itself no more renders as a correct atom feed by the browser.

          Comment


            #6
            Originally posted by panoplied View Post
            Could you pleas check on the https://www.unrealengine.com/en-US/rss again? For some reason it started to feed incorrect entry links and the page itself no more renders as a correct atom feed by the browser.
            Would you mind trying again? We've done a few updates and I believe it has been fixed. If not, which browser are you using?

            Comment

            Working...
            X