Announcement

Collapse
No announcement yet.

Unreal Engine Crashing just after starting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Unreal Engine Crashing just after starting

    Hello, I have been experiencing lots of crashes when starting Unreal Engine 4. Every time when I reinstall my GTX 1050 Drivers (version 417.71) It works again, this is only temporary, when I shutdown my system and start it up again the Crashes continue.

    I hope i provided some good information for what I am experiencing, It is a driver issue I think, but if someone else is experiencing it and knows a definitive fix that would be helpfull and appriciated!
    Thanks for your time!

    #2
    Are you on a laptop or desktop?
    It shouldn't be affected by reinstalling drivers

    Comment


      #3
      I've got a similar issue with my laptop with the same specs in Graphics card as your self, with the exact same symptoms. It's as far as I'm aware definitely not the graphics card at fault but a software issue with the latest version of editor and the NVIDIA hardware. I don't see any other posts complaining about crashes with other graphic cards such as AMD. So it's seems to be one or two things, the editor or the graphics card!

      Comment


        #4
        TheUnRealRipixel I was discussing issues with crashes in this thread, maybe you should read it, check if some advices are useful and check back here at this thread with your conclusions. I have posted there an application to run in the machine, a small guide on how to change Windows Registry and in case of laptops I recommend checking if the preferred graphics card set is always the 1050 and not the integrated one that this might lead to instabilities or even the editor won't work.

        https://forums.unrealengine.com/unre...ash-on-startup
        Nilson Lima
        Technical Director @ Rigel Studios Ltda - twitter: @RigelStudios
        Join us at Discord: https://discord.gg/uFFSEXY

        UE4 Marketplace: Cloudscape Seasons
        supporting: Community FREE Ocean plugin

        Comment


          #5
          Sorry everyone for not reacting! I have not been paying attention!

          Comment


            #6
            So some awnsers
            I am on a lenovo Legion Y520 (Thats a laptop), I will check the things out which you all posted when I get the laptop back, after that I will post a update of what worked for me.

            Comment

            Working...
            X