Announcement

Collapse
No announcement yet.

Python Plugin Error/Crash with Quixel MegaScans Bridge

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I have this problem, when i open unreal Engine..... Anybody please help me to resolve this problem

    Comment


      #17
      Just in case someone is looking this up down the road like I was, I got this error when I tried installing the Bridge to Unreal plugin into the wrong directory. I chose just the Unreal Engine directory by mistake, but you need to actually set the path to the Engine/Plugin directory. Repathing it and having Bridge install the plugin to the correct directory fixed the problem.

      Comment


        #18
        Delete "UnrealEnginePython" Folder from the engine directory or where you installed it accidently. It will fix the python console issue.
        To install plugin, make sure you have latest Bridge. Click on export settings>Download plugin>Select engine version>Engine folder(It will automatically select plugin folder)>Your Project folder
        Just click export. It should work fine. I hope it helps.

        Comment


          #19
          Had the same issue. This instruction helped:
          https://help.quixel.com/hc/en-us/art...e-UE4-LiveLink

          Comment


            #20
            Pay attention that I could solve it

            I run on unreal 4.24
            1) Install the Bridge normally, open it as admin (I did it this way but maybe that part is not necessary)
            2) In the Bridge program, look for any texture and put the "unreal engine" box to press the download button.
            3) With this step the third tab of "export" will appear, here is the same as the previous comments explained, you put your unreal, version 4.24 (in my case use this) and the location of the plugins folder.
            * At this point you should not put export.
            4) You go to the folder of your plugins on your pc before starting unreal and you must delete the folder called "support" (This generates the startup problem with the error).
            5) Open unreal 4.24 and the problem will not appear when starting
            6) Inside you will see the Megascans button in your work bar

            This worked for me after many attempts seeing that I created the error in the pluins folder, it should work, luck

            Comment

            Working...
            X