Announcement

Collapse
No announcement yet.

Unreal Editor 4.20.2 Loading Stuck At 35%

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    [LAUNCHER] Unreal Editor 4.20.2 Loading Stuck At 35%

    I've decided to start messing around in Ue4 to prototype a game I've been working on. The problem is that any time I try to load my editor it gets stuck at 35% during the initialization. I've tried uninstalling multiple times and it does nothing. Please help!

    #2
    Have you waited a bit before kill the process? Because maybe (99% sure) it's compiling shaders and you just have to be patient
    Join the Unreal Engine community on Reddit! | Twitter: @ZioYuri78

    Comment


      #3
      Same problem for me :/

      Comment


        #4
        Experiencing this at the moment. I believe ZioYuri is right that it is compiling shaders in the background. On the machine I'm using, this has taken well over 20 minutes before now, so I suggest waiting awhile. I'm about to leave it running over lunch and I'll update here if it worked.

        UPDATE: It's just ticked over to 45% as I'm leaving, so the solution is to leave it for as long as it needs.

        Comment


          #5
          If you're ever unsure, launch the engine with Visual Studio attached - you can see in the Output Log exactly what it's doing.

          Comment

          Working...
          X