Announcement

Collapse
No announcement yet.

Maya live link bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Hi I'm also having the same issue where Unreal is not recognizing the live link Message Bus Source. I'm wondering if anyone has been able to solve this issue.

    Leave a comment:


  • replied
    same here... i decided to give up when without any reason it worked just one time, with no understandable replicablity for the process to work. i'm using maya 2018 and ue 4.20.2... i don't know if the issue depends on the dcc or the engine side. any of you got any luck?

    edit:
    spent a little more time trying to get this working.
    i finally find out this post to help me get to the right track
    https://answers.unrealengine.com/que...#answer-865044

    actually I have read this some time ago, but with no success, trying to set connection rules or temporary kill my antivirus firewall.
    today i decided to completely uninstall the antivirus app from windows and try again, and it finally worked.

    hope windows defender can be still considered a safe choice
    anyway, glad to have found the solution




    Last edited by DisplayName; 03-21-2019, 11:05 AM.

    Leave a comment:


  • replied
    Same error as well...

    teak

    Leave a comment:


  • replied
    Yes, I'm having the same problem with Maya 2018 and Unreal 20.1. I have the plugin enabled on both sides as in the Tutorial https://docs.unrealengine.com/en-us/...with-Live-Link but the 'Message Bus Source' on the Unreal side doesn't show Maya or any option. Maya isn't showing any errors in the ScriptEditor. How do I track this down?

    Leave a comment:


  • started a topic Maya live link bug

    Maya live link bug

    I successfully connected live link on some machines. However, some machines are not successful in Maya connection, message bus source can not display host。What kind of communication protocol is livelink based on?
Working...
X