Announcement

Collapse
No announcement yet.

UE4 Editor Bug - Drop Down Menus Shaking

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UE4 Editor Bug - Drop Down Menus Shaking

    My drop down menus in Unreal Editor shake violently up and down really fast making it hard to click the options. This is happening where there is any drop down menu in the editor. This started after I added a second video card in my system.

    Unreal Editor Version:
    Version: 4.19.1-3989454+++UE4+Release-4.19

    System Specs:

    AMD Ryzen Threadripper 1950x
    Gigabyte X399 Designare EX-CF
    8 x 8GB DDR4 2666 Corsair Vengeance LPX
    Samsung EVO 960 M.2 500GB
    2 x AMD Radeon Vega Frontier Edition (Pro Driver Mode in Crossfire)
    1600W EVGA Supernova PSU

    #2
    Confirmed I am also experiencing this issue.
    -3PM
    www.iam3pm.com | www.twitch.tv/3pmusic
    Composer. DJ. Content Creator. Amateur Game Developer. Cat Dad.

    Comment


      #3
      More than likely, it's probably a Windows dpi scaling issue. What resolution is your desktop?

      Comment


        #4
        I run 3 monitors, 2 @ 3840 x 2160 and 1 @ 1440 x 2560, ^^Note: this did not start happening till I added the 2nd Radeon card to the system.

        Comment


          #5
          Try this:

          Make a shortcut of the UE_4.XX\Engine\Binaries\Win64\UE4Editor.exe
          Within the compatibility tab, override highdpi scaling and try it with different settings.

          Comment


            #6
            Have you tried to update to 4.19.2? I wonder if this issue still presents itself in that case.

            Please let me know!

            Thanks,

            Comment


              #7
              I am also experiencing this, drop down menus are shaking violently, and right click is also shaking, especially when the menu is touching the bottom of the screen. 4.19.2, and 3840 x 2160 with 125 percent scaling.

              Comment


                #8
                Hey guys,

                I too was having this issue and it was driving me crazy. After some experimentation I found out what was causing it.

                Go to Edit -> Editor Preferences -> on the Appearance page (the one that opens by default) Uncheck the "Enable Window Animations" box.

                This only started to be an issue for me after getting a 4k screen, something about my DPI scaling doesn't play nicely with the window animations.

                Hope that helps!
                Free Community Ocean & Sky Project || Join us on Discord! || Trello Roadmap

                Comment


                  #9
                  thousand thanks DotCam this worked with 4.20 oculus build

                  Comment


                    #10
                    Thank you ! Worked for me as well ! it started when I disabled my main graphics card when working in windows (in favor of the Intel onboard chip).

                    Comment


                      #11
                      Works for me 4.24, Thanks!!

                      Comment


                        #12
                        Thank you so much, fixed this issue that was driving me insane for over a year!!!!

                        Comment


                          #13
                          DotCam you superstar. had to use arrow keys to select editor preferences. thanks.

                          Comment


                            #14
                            Still a problem but the fix still works, thank you. also, thanks for the reminder about using the arrow keys. something i use all the time, but forget to try during this problem :/

                            Comment


                              #15
                              @DotCam, that works like a charm!
                              For some reason, started experiencing this all of a sudden in 4.25.

                              Comment

                              Working...
                              X