Announcement

Collapse
No announcement yet.

Issue after today's forum maintenance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Kalvothe View Post
    The downtime was an update and maintenance, sorry if we did not clearly communicate that fact.

    1) If you're having the messages appear on the left vs right, hold down ctrl and click refresh or press F5, it should do a 'hard refresh' of your browser.
    2) I've reported the issue about read messages to the team.

    Thanks for keeping me updated on these issues!

    ~Tim
    With Chrome Ctrl+F5 did the trick to place the messages shortcut appear at right position! Thanks!

    Leave a comment:


  • replied
    Originally posted by Kalvothe View Post
    The downtime was an update and maintenance, sorry if we did not clearly communicate that fact.

    1) If you're having the messages appear on the left vs right, hold down ctrl and click refresh or press F5, it should do a 'hard refresh' of your browser.
    2) I've reported the issue about read messages to the team.

    Thanks for keeping me updated on these issues!

    ~Tim
    Hi Tim,
    it is back to normal on my side. Now the messages and the link to the Inbox work as expected also with Chrome.
    Cheers,
    Marco.

    Leave a comment:


  • replied
    The downtime was an update and maintenance, sorry if we did not clearly communicate that fact.

    1) If you're having the messages appear on the left vs right, hold down ctrl and click refresh or press F5, it should do a 'hard refresh' of your browser.
    2) I've reported the issue about read messages to the team.

    Thanks for keeping me updated on these issues!

    ~Tim

    Leave a comment:


  • replied
    Yeah I'm seeing the same issue, where no threads are marked as read anymore.

    Leave a comment:


  • replied
    Originally posted by Uncollider View Post
    Now it looks fine in Chrome from here with message placement and access. Though personally I would always prefer another browser.
    I use Chrome and it does not work at all.

    Leave a comment:


  • replied
    Now it looks fine in Chrome from here with message placement and access. Though personally I would always prefer another browser.

    Leave a comment:


  • replied
    Originally posted by Kalvothe View Post
    I've spoken to our team and they are working on resolving the issue with quotes. As soon as this is fixed we'll let you know.

    Thanks for reporting it!
    Quotes are one of the issues, there are more: the Messages short cut in wrong place and not being able to click on it, the messages are not being reported as read anymore, all thread shown as not read... what did happen with our forums? We thought is was only a maintenance...

    Leave a comment:


  • replied
    It's only you
    Nothing is marked as read...

    Leave a comment:


  • replied
    is it only me or are topics never marked as read anymore? even marking the entire forum as read fails

    Leave a comment:


  • replied
    I've spoken to our team and they are working on resolving the issue with quotes. As soon as this is fixed we'll let you know.

    Thanks for reporting it!

    Leave a comment:


  • replied
    Hey guys,

    Sorry I have been out at a show the past few days. Let me catch up on everything and I'll look into the problems going on.

    Thanks!

    ~Tim

    Leave a comment:


  • replied
    If you open chrome in an incognito mode, the message notification is on the upper right hand side and works properly. I think it's something being blocked/disrupted by popup blockers like uorigin(what I use).

    Leave a comment:


  • replied
    Our web team is looking into these issues. Thank you for reporting them.

    Leave a comment:


  • replied
    the topbar (messages) is also broken in Edge

    Leave a comment:


  • replied
    Same here. Amanda.Bott there are problems with using the forum with Chrome. The bar that used to give access to the Message Box is not showing properly and the messages are inaccessible from it.

    Leave a comment:

Working...
X