Announcement

Collapse
No announcement yet.

Issue after today's forum maintenance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Issue after today's forum maintenance

    When back from maintenance today, my link to access my forum messages/thread followup are place at top left and the mouse click there is not working, leaving me without a way to look into (there are 3 messages there already)

    Kalvothe
    Nilson Lima
    Technical Director @ Rigel Studios Ltda - twitter: @RigelStudios
    Join us at Discord: https://discord.gg/FUwTvzr

    UE4 Marketplace: Cloudscape Seasons
    supporting: Community FREE Ocean plugin

    #2
    I am having the exact same problem

    Comment


      #3
      Getting this issue as well.

      Comment


        #4
        Its only a problem in Chrome, with Firefox it works, I think it works with Explore too, but I did not try to login.

        It is a classic bummer and basic rule when working with web, always test with different browsers and common versions.
        Last edited by S-of-C; 04-18-2018, 06:26 PM.

        Comment


          #5
          Im using Chrome indeed... not looking to use anything else thou.
          Nilson Lima
          Technical Director @ Rigel Studios Ltda - twitter: @RigelStudios
          Join us at Discord: https://discord.gg/FUwTvzr

          UE4 Marketplace: Cloudscape Seasons
          supporting: Community FREE Ocean plugin

          Comment


            #6

            #1. Quoting appears broken (in Firefox anyway): 'Error Fetching Quotes'

            #2. Still can't flag Spam in Official Epic Threads. This looks esp dangerous.
            C'mon Epic, enough of this security suicide. What was this upgrade about?

            #3. BTW: Topbar Messages Link didn't work in Chrome at first, but now it is.

            Comment


              #7
              Quoting not working in Chrome too :-/ aff Im a forum addicted... can't fullfill my addiction now ;'(
              Nilson Lima
              Technical Director @ Rigel Studios Ltda - twitter: @RigelStudios
              Join us at Discord: https://discord.gg/FUwTvzr

              UE4 Marketplace: Cloudscape Seasons
              supporting: Community FREE Ocean plugin

              Comment


                #8
                That explains it, I was wondering why that moved. Thought it was my browser. =P

                Caldera Entertainment | Twitter | ArtStation

                Comment


                  #9
                  Same here. Amanda.Bott there are problems with using the forum with Chrome. The bar that used to give access to the Message Box is not showing properly and the messages are inaccessible from it.
                  CTO | Head of VR Development - Visit us at http://humanxr.com
                  My UE4 Tutorials (mostly VR): https://goo.gl/GUvDyV

                  Comment


                    #10
                    the topbar (messages) is also broken in Edge
                    Follow me on Twitter!
                    Developer of Elium - Prison Escape
                    Local Image-Based Lighting for UE4

                    Comment


                      #11
                      Our web team is looking into these issues. Thank you for reporting them.
                      Stephen Ellis | Senior Engine Coordinator

                      Comment


                        #12
                        If you open chrome in an incognito mode, the message notification is on the upper right hand side and works properly. I think it's something being blocked/disrupted by popup blockers like uorigin(what I use).

                        Comment


                          #13
                          Hey guys,

                          Sorry I have been out at a show the past few days. Let me catch up on everything and I'll look into the problems going on.

                          Thanks!

                          ~Tim

                          Comment


                            #14
                            I've spoken to our team and they are working on resolving the issue with quotes. As soon as this is fixed we'll let you know.

                            Thanks for reporting it!

                            Comment


                              #15
                              is it only me or are topics never marked as read anymore? even marking the entire forum as read fails
                              Follow me on Twitter!
                              Developer of Elium - Prison Escape
                              Local Image-Based Lighting for UE4

                              Comment

                              Working...
                              X