Announcement

Collapse
No announcement yet.

The minimum LOD Override For "PlatformName" is not visible in Static Mesh Editor.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [EDITOR] The minimum LOD Override For "PlatformName" is not visible in Static Mesh Editor.

    In your forum post, https://www.unrealengine.com/en-US/b...-rule-them-all

    You mention for an override LOD minimum value, but I can't find that arrow that allows to do that Override for each platform.

    Tried in U.E 4.18.3, 4.19.0 and 4.19.1

    None of them show that option.

    #2
    KmburTG
    I've not checked some of the other things in the post, but the particular part about setting override for desktop/console/mobile dropdown in the Static Mesh Editor LOD settings is going to be in 4.20. I just checked one of my latest source builds. That's probably some of the confusion here. I'll mention it to the writer of the blog, though.

    Sorry for the confusion it caused you.
    Tim Hobson | Learning Resources | Epic Games
    UE4 Documentation

    Comment


      #3
      Oh Thanks Tim, I was going crazy (just kidding) looking for that feature

      Good to know. It sounds a good feature to have for multiplatform support.

      Comment

      Working...
      X