Hey everyone, I need some help:

After installing UE i cant Lauch it, it say:


"Failed to launch - the prerequisits to Unreal Engine have failed to install - Error code: LS-0019-IS-IZ01."

i've tryed this: http://help.epicgames.com/customer/e...cher?b_id=9727

but nothing changed.


Picture in BR-Portuguese: https://imgur.com/a/fsQ8D