Announcement

Collapse
No announcement yet.

GPU Issue with Engine

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    GPU Issue with Engine

    Hello

    After updating Engine to 4.18 (from 4.16) I am getting a GPU issue with the engine. I am only opening two (2) different projects (same content, just different names) and then this error shows and closes all my UE4 Editors. This didnt happen in 4.16. I tested in 4.17 and also happens.

    My PC:
    GTX 1070
    SDD 500gb Intel
    16GB RAM DDR5
    GPU i5-6600K
    Monitor 4k

    What could cause this? I restarted pc with NOTHING opened and boom, this happens... I dont think its the GPU either though, since I've played enough games with high settings on 4k without any issue and I doubt I cant open 2 unreal engine projects at the same time.. with have NOTHING inside, actually were 2 TopDownView from scratch..

    See picture attached/link:

    https://postimg.org/image/58uqpkrqt/

    Last edited by Namesis; 01-08-2018, 03:05 PM.

    #2
    Can't see the photo large enough from your link, but my guess would be that running two projects at the same time on a 4K screen is running out of GPU memory.

    Comment


      #3
      Message says:

      Out of video memory trying to allocate a texture! Make sure your video card has the minimum required memory, try lowering the resolution and/or closing other applications that are running. Exiting...

      Updated post with another link

      Comment


        #4
        It's probably unlikely that the GTX 1070 is running out of GRAM with 8GB. I would check with your Nvidia settings to make sure that your GTX 1070 is set to run all of the graphics rather than the integrated GPU.

        Comment


          #5
          I went through some guides, about optimizing the settings for the gtx1070 gpu, however I didnt manage to fix this. It also happens with only one (1) UE4 editor open with several windows and/or PIE open.. Weird thing is I dont get any kind of errors during any other game that required a good gpu.
          Regards

          Comment


            #6
            Are you sure it's set to use the Nvidia GPU for everything? Otherwise it's going to try and automatically choose the GPU for each program and it doesn't do a good job, even when I've assigned the Nvidia GPU specifically to a program it didn't work properly until I set it to control everything and not use the Intel GPU at all.

            Comment


              #7
              You can also go into the engine folder that has the unreal editor executable=>right click>run with graphics processor=>nvidia. That way you can make absolutely sure that you're using the real GPU and not the integrated video card.

              Comment


                #8
                Originally posted by IronicParadox View Post
                You can also go into the engine folder that has the unreal editor executable=>right click>run with graphics processor=>nvidia. That way you can make absolutely sure that you're using the real GPU and not the integrated video card.
                Never seen such a thing tbh.

                Anyway it happened to us as we work with large cad data (6 gb projects) and our old 970s couldn't stand it + all the environment. We had to go for 1080 and 1080ti so yea, i think it may crash quite easily for that kind of reason

                Comment


                  #9
                  Originally posted by jury.verrigni View Post

                  Never seen such a thing tbh.

                  Anyway it happened to us as we work with large cad data (6 gb projects) and our old 970s couldn't stand it + all the environment. We had to go for 1080 and 1080ti so yea, i think it may crash quite easily for that kind of reason
                  Here is what I'm talking about:

                  Click image for larger version

Name:	thing.jpg
Views:	916
Size:	106.9 KB
ID:	1410171

                  Comment


                    #10
                    Nada. Never seen it anywhere Wonder why

                    Comment


                      #11
                      If you have a high-end processor then it won't have the Intel integrated GPU and you won't see that menu option.

                      Comment


                        #12
                        update-
                        I ended up formatting the PC. It seems to be working now, so I guess a driver or something must have been corrupted (?)
                        Regards

                        Comment

                        Working...
                        X