Announcement

Collapse
No announcement yet.

New forum update feedback

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Stephen Ellis There's a bug that prevents from changing the #tags on the topic. Not possible for topic starter and for moderators.

    It also would be nice to have setting for the date/time stamps. I'm really uncomfortable with US ones.
    Twitter | MinimalUI UE4 Editor Theme
    Dark Themes for: Forum | AnswerHub | Everything else

    Comment


      Still can't change any settings, still can't add users to ignore list.

      Comment


        Originally posted by SE_JonF View Post
        Someone sent me a PM, I sent a reply but they never got it. It isn't even showing in my sent box. When are you guys going to fix these issues with this forum? It's unusable in so many ways.
        Stephen Ellis
        Amanda.Bott
        Chance Ivey

        Serious question:
        Are Epic deliberately letting the forums die? Be honest because it sure feels that way imho!
        When was the last time we got a meaningful reply to any of the outstanding bugs above???
        I mentioned a similar or the same problem with PM's ages ago -> <Tumbleweed-Silence>...
        Epic killed the Roadmap, then Alex left. Meantime there's been a big drop in communication!

        Comment


          A good deal of time passed, but I still can't shake off the feel of repulsiveness of the new forum.

          Comment


            Hi all.

            The issues with the Private Message system should now be resolved.
            • Sent messages will now appear in the "Sent Items" list
            • When you receive a new message, it properly appears in your "Inbox" and remains there even after the first viewing.
            Let us know if you are aware of other issues.
            Stephen Ellis | @TheEpicStephen
            Enterprise Program Coordinator

            Comment


              Stephen Ellis
              'Save' word still appears when editing first post messages. The only workaround is to switch to source mode, delete it and save. Also, some other issues related to editing first posts. Like warning popups, unability to change tags...
              And, seems recently sent PM messages gone for me. Nothing new in "Sent".
              Last edited by S-ed; 10-13-2017, 07:55 PM.
              Twitter | MinimalUI UE4 Editor Theme
              Dark Themes for: Forum | AnswerHub | Everything else

              Comment


                The forum is ugly, the noise pattern background causes migraines. Badges are blurry and unprofessional looking. I still get messages saying I am not authorized to view certain threads, including threads I started. Sometimes I get a red flag next to messages, but when I go to check nothing is in there. Its really horrible in general.

                Follow us on twitter to get updates on new products and special offers -> https://twitter.com/BlackFangTech

                List of Black Fang Technologies' projects -> https://forums.unrealengine.com/unreal-engine/marketplace/119868-list-of-black-fang-technologies-projects

                Comment


                  Maybe you could stop investing more and more time fixing up this forum, throw it all out, and start over with XF 2?

                  Comment


                    Im trying to edit my tread https://forums.unrealengine.com/comm...ner-counseling

                    And whatever i hit Save it just shows me Sorry you are not authorized to view this page... Cant save any changes..
                    Offering my Freelance Game Design ,Counselling and C++ Programming Skills!
                    https://forums.unrealengine.com/show...ner-Counseling

                    Marketplace Assets
                    Melee Tracing Plugin:https://forums.unrealengine.com/show...Tracing-Plugin
                    Medieval Combat Starter Kit:https://forums.unrealengine.com/show...at-Starter-Kit
                    Foliage To Blueprint:https://www.unrealengine.com/marketp...e-to-blueprint

                    Comment


                      Originally posted by SaxonRah View Post
                      I cannot sign out anymore. It keeps me signed in. I've tried multiple browsers and once i'm logged in i can't log out....????
                      Hi SaxonRah.

                      I just experienced something similar, although it only occurred on one browser. I was unable to log out of an account on the forums on Chrome. But I was able to resolve it by going into my Chrome Advanced Settings > Cookie options, and deleting the cookies for the UE Forums. That reset everything and allowed me to log out. I suggest you try that as well for each affected browser.

                      Stephen Ellis | @TheEpicStephen
                      Enterprise Program Coordinator

                      Comment


                        Originally posted by franktech View Post

                        Stephen Ellis
                        Amanda.Bott
                        Chance Ivey

                        Serious question:
                        Are Epic deliberately letting the forums die? Be honest because it sure feels that way imho!
                        When was the last time we got a meaningful reply to any of the outstanding bugs above???
                        I mentioned a similar or the same problem with PM's ages ago -> <Tumbleweed-Silence>...
                        Epic killed the Roadmap, then Alex left. Meantime there's been a big drop in communication!
                        Hmmm, how did you even @mention them? Anytime I try @name it doesn't do what it should do... I do notice by replying to this... Everyone has a "User Number" attached to them?!

                        Fake Name Number 9 = SE

                        Is must be the n****** after the person's name in QUOTE. Meh. Why so hard.
                        Website/Portfolio: http://www.VictorBurgosGames.com

                        Join me on stream: https://www.twitch.tv/VictorBurgosGames for UE4 Game Dev. If you need help, just stop by and ask!

                        Lead Programmer - Contagion VR: Outbreak: http://www.indiedb.com/games/contagion-vr-outbreak

                        Comment


                          Nope. Such fail. lol
                          Website/Portfolio: http://www.VictorBurgosGames.com

                          Join me on stream: https://www.twitch.tv/VictorBurgosGames for UE4 Game Dev. If you need help, just stop by and ask!

                          Lead Programmer - Contagion VR: Outbreak: http://www.indiedb.com/games/contagion-vr-outbreak

                          Comment


                            I can't believe I have to ask, but can someone make a Tutorial for using the new forums?! LOL. We need a transition guide! ROFL. Get it pinned somewhere.
                            Website/Portfolio: http://www.VictorBurgosGames.com

                            Join me on stream: https://www.twitch.tv/VictorBurgosGames for UE4 Game Dev. If you need help, just stop by and ask!

                            Lead Programmer - Contagion VR: Outbreak: http://www.indiedb.com/games/contagion-vr-outbreak

                            Comment


                              Originally posted by VictorBurgos View Post
                              Hmmm, how did you even @mention them? Anytime I try @name it doesn't do what it should do... I do notice by replying to this... Everyone has a "User Number" attached to them?! Fake Name Number 9 = SE Is must be the n****** after the person's name in QUOTE. Meh. Why so hard.
                              VictorBurgos

                              What do mean it works fine every time for me.. Nah its utterly / totally borked!
                              The popup list that appears after typing @ never contains the person you need!
                              Yeah, first open each target user's profile page and copy out their user number.
                              For you its 38406. Substitute that into this (first removing hyphens in USER etc):

                              Code:
                              [U-S-E-R="809346"]$TargetUser[/U-S-E-R]
                              Easy, see?!!! Well, hardly as cryptic as command-line Emacs or something!

                              Comment


                                At this point I think another company made the new forum, then they just left and said their job is done, now Stephen is the only guy left and has to clean up all the mess. I do have zero knowledge about making a forum, but as a user, this is how I feel.
                                https://twitter.com/Ninjin42

                                Comment

                                Working...
                                X