Announcement

Collapse
No announcement yet.

Virtual Workspace Quirk on Linux After Auto-Save

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    [EDITOR] Virtual Workspace Quirk on Linux After Auto-Save

    I'm brand new to UE4 but there's one minor quirk that's becoming a little annoying. I use a number of virtual workspaces to keep myself organized (browsers on two, UE4 on one, music playing on one, Gimp or Blender on another, etc.), and every few minutes, UE4Editor jumps to the currently active workspace.

    I assume it's refreshing the whole window/application after an auto-save and appearing on the new workspace as a result. Regardless, it's annoying to be reading UE4 docs and have UE4Editor suddenly appear from another desktop. It's making me a bit paranoid to leave it open, because if I'm working in another application and it appears, I don't know the engine well enough to backtrack any shortcut keys I hit when it arrives. Plus, I occasionally have to hunt for it, if it jumps as I'm switching workspaces.

    This system is Linux Mint XFCE 18.1, updated w/newest updates, on hardware that's 2-3x the minimum specs.

    Thank you.

    Edit: In Linux Mint, a temporary workaround is to change your focus settings (Window Manager Tweaks -> Focus -> When a window raises itself -> Do nothing). A similar solution should work for most other Linux distributions, as well.
    Last edited by fkul; 08-15-2017, 02:50 PM. Reason: Workaround
Working...
X