Announcement

Collapse
No announcement yet.

Nothing happens when running

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Nothing happens when running

    Hello, I have run into a perplexing problem. When I try to run unreal engine, via the launcher, or from a folder of a project, or from the direct exe, nothing happens. I've stripped away as much as I can from anything in windows that could cause this, but I am still failing. I have no idea how to even approach the problem. I've done obvious basic things like reinstalling various versions, formatting, defragging my harddrive, but still no luck. Can somone inform me on how to find out the problem?
    Unreal/Unity Blog http://unity-unreal.blogspot.com/

    #2
    Has it worked before? What's your hardware specs?

    Comment


      #3
      Do any unreal engine processes show up in the task manager?
      Trevor Lee

      Comment


        #4
        unreal won't run or open

        Yes it has worked great before. I have a top of the line alienware machine designed for vr, paid a good amount around 4000 grand. So I've pretty much been using unreal 4 since it game out. Yes Hyperloop it does show in the task manager. I reinstalled windows, being desparate to fix, and I get a wierd error. It says :Click image for larger version

Name:	dumb problem2.png
Views:	1
Size:	263.7 KB
ID:	1126474
        I am going nuts, and have lost all of yesterday and today trying to get it to run or open a project. So please if anything help me with this. Thanks.I apologize if I double attached an image, I had to delete personal elements. It seems like the errors change to.....I don't know
        Attached Files
        Last edited by malosal; 04-15-2017, 02:39 AM. Reason: picture fix

        Comment


          #5
          You can try running a source build from github with the VS debugger attached, then you will see exactly what it is doing and where it's stopping on startup.
          Easy to use UMG Mini Map on the UE4 Marketplace.
          Forum thread: https://forums.unrealengine.com/show...-Plug-and-Play

          Comment

          Working...
          X