Announcement

Collapse
No announcement yet.

to developers, ue 4.14 crashes! - Error: 0x887A0006 - 'HUNG'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Digging thru stuff I found another related crash. I opened BP_Sky_Sphere, clicked on Sky Sphere Mesh, and it crashed. I also use the QFE and run on GTX 550 Ti with 375.86 drivers.
    Attached Files

    Comment


      #77
      The crash is not related to a particular asset, I manage to reproduce it very often with a standard third person project just created. You just have to play a bit with materials on the main char or open panels where there is a material or mesh preview. This bug is a real problem. Is there anyone who tested any previous versions of 4.14 which are ok? I cannot go to 4.13 as my assets are not compatible with it, but maybe an earlier version of 4.14 will do?
      Last edited by Talad; 01-03-2017, 08:13 AM.

      Comment


        #78
        My laptop has an Intel 3000+Nvidia 540m (optimus) with Windows 10. The Intel drivers are 9.17.10.4459 and the Nvidia drivers are 376.48. The Intel drivers are updated ones from Microsoft because Intel basically gave everyone the middle finger; when asked to update the 3000 series drivers to Windows 10. Everything else is up to date, power settings are optimized for maximum performance, all power saving features have been disabled, all cores unparked, hdd is defragged etc etc. I have edited my console variables to include r.gpustatsenabled=0. Lastly, I made a shortcut, to the editor, that I can right-click and ensure that I run it with the Nvidia card.

        What happens is I load up the game editor, open up a blueprint, select the mesh portion of it, then try to mouse-over things like the mesh or the material. As soon as I do, GPU usage shoots up to 100% and hangs(running MSI Afterburner to see GPU stats), then the program crashes with either a graphics removed or hung error. Over and over again... It's not crashing from temperatures or anything like that. This bug is 100% repeatable; on my laptop. This was supposedly fixed in a recent QFE patch, but it didn't fix it. How there has been a patch to 4.14.2 and it still isn't fixed.

        (Bug report section wasn't letting me post and kept giving me errors)
        Last edited by IronicParadox; 01-05-2017, 03:20 AM.

        Comment


          #79
          Originally posted by IronicParadox View Post
          post text
          CCan you attach your crash logs as well so the team can take a closer look?
          Last edited by Stephen Ellis; 01-05-2017, 04:28 PM.
          Twitch /unrealalexander| Twitter @UnrealAlexander
          How to report a bug? | Installation & Setup issues?
          Call me to a thread by posting this: [MENTION]Alexander Paschall[/MENTION]

          Comment


            #80
            When I put the -d3ddebug option on the shortcut, it gives me an error every time saying "dx11 feature level 10.0 is required to run the engine." However, when it's not there, the editor opens up just fine. This was the only log I could produce.
            Attached Files
            Last edited by IronicParadox; 01-06-2017, 08:04 AM.

            Comment


              #81
              Still Experiencing Driver failures in 4.14.2

              The issue on my end can be triggered from editing mesh and material slots to moving the mouse over various actors and objects details to opening and closing Blueprints, most things can trigger a black screen and then crash to desktop with a Driver recover bubble popping up.

              -D3DDebug in use for ue4error.log.txt attachment

              Things i have tried,

              New drivers, checked Card temps , memory checks, clean projects in 4.14.2, etc

              My card is on the low end Nvidia Geforce 610 GT but it worked well enough for me in 4.13 and prevoius engine builds with little to no issues other then low FPS when i had a ton of higher end render effects or lots of geometry going on.

              I love the features of 4.14 and really want to make use of this and future versions but things are to much like a mine field at the moment to use this engine thanks for working on this issue and this engine.

              answer hub post

              updated post 1/12/17 with a zip containing new log file with error, call stack and machine id form error window along with a mini dmp file in case that helps.(recenterror.zip)
              Attached Files
              Last edited by TheSlowLourse; 01-12-2017, 12:28 PM.

              Comment


                #82
                This is almost certainly graphics card driver related bud. I have been having this issue with UE4 for months now on and off, from around version 4.11 to 4.14, I tried almost literally everything and the only solution I found was to downgrade my video card drivers.
                I also gave my system a clean as it was pretty dusty.

                I'm using an AMD card though so the drivers I am using are 15.12. Since installing them I have had zero issues in over a month now, whereas it was crashing 4 or 5 times a day before that with the latest 16.12 drivers, and every other driver version since 15.12.
                So check around to see which older Nvidia drivers are confirmed stable and get them installed.

                Good luck!

                Comment


                  #83
                  4.14.3
                  This is still a thing, crash crash and more crash.
                  Come Join Me On Patreon : https://www.patreon.com/iamjohngalt75 Or Visit Me On Youtube : https://www.youtube.com/channel/UCpu...wyusqni1ZnWdBQ

                  Comment


                    #84
                    Crashes repeatedly for me. I'm losing my marbles. 4.13 worked fine, 4.14 makes an nvidia quadro 1000m with 2gb ram die. I will post specs or crash reports if they're pertinent but I am super bummed out right now.

                    Comment


                      #85
                      Adding my experience to the pool of unlucky users.

                      Crashes as well on a R9 380. Drivers have been updated.
                      4.10 engine was not crashing
                      4.14 crashes randomly
                      No other games crashes.

                      And it looks like Epic already fixed it. https://issues.unrealengine.com/issue/UE-37999
                      Though, won't be released until 4.15, not hotfix for 4.14 ??
                      Currently working on Hexawing : https://twitter.com/JohnGGranier

                      Comment


                        #86
                        Originally posted by Genova View Post
                        And it looks like Epic already fixed it. https://issues.unrealengine.com/issue/UE-37999
                        We have fixed one cause of the crash, but other causes still exist and are under investigation. The fix actually went into the 4.14.2 Hotfix, and our data is showing that we have reduced the frequency of the crashes (or rather the number of users who are experiencing them) by possibly up to about 40%. We will continue to work to identify the cause of the remaining crashes. Sharing your system specs and 100% repro steps (including assets that cause the crash) can help immensely. (please post your information to the UE4 Answerhub Bug Report section.)

                        Thanks
                        Stephen Ellis | Enterprise Program Coordinator

                        Comment


                          #87
                          Hey Stephen,

                          I've posted my report here : https://answers.unrealengine.com/que...md-r9-380.html

                          It wasn't easy to get though, most of the time the Editor would crash without generating a report.

                          Thanks
                          Currently working on Hexawing : https://twitter.com/JohnGGranier

                          Comment


                            #88
                            I think I might have found a workaround solution for now!!!! In the content browser pane: click the little eye that says "View Options" and uncheck "Real-Time Thumbnails."

                            I spent several minutes rapidly rolling my mouse over mesh/materials preview windows, while in a blueprint, and it hasn't crashed yet! Normally, it would have crashed in <5 seconds of doing that. Nothing has changed, in terms of my laptop. Before unchecking that option, even while in 4.14.3, it would still crash every time.

                            Comment


                              #89
                              Wow! After uncheck "Real-Time Thunbnails, editor is working well.
                              Thanks IronicParadox.

                              Comment


                                #90
                                Nice find IronicParadox turning off Real-Time Thumbnails has reduced the crashes i was having in 4.14.3 by a significant amount, i still get a crash when opening an instanced material shortly after compiling a parent but if i wait for the compile to complete it dose not crash.

                                Before finding the above workaround i had been testing the launch option -opengl4 which in my case stabilized 4.14.3 for what i use it for i did notice some material setups i had made did not function in this rendering mode.
                                Last edited by TheSlowLourse; 01-21-2017, 08:03 PM.

                                Comment

                                Working...
                                X