Announcement

Collapse
No announcement yet.

to developers, ue 4.14 crashes! - Error: 0x887A0006 - 'HUNG'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    Unfortunately, this didn't work for me either.

    Comment


      #62

      For fix this issue Im suggest:
      1) Complete remove NVIDIA driver and NOT install latest version of GPU driver, because usually its have a lot of bugs (tested)
      2) Install NVIDIA Driver from official site + If not NOT use 3D Stereo feature - DONT INSTALL IT! Most of old card didnt support it, but sometimes affect on crashes!
      3) Disable auto update in NVIDIA GeForce Experience
      4) If your GPU have build-in overclock - so, go down GPU and VRAM freq to base settings, if your GPU is overheat on old GPU card its can make device eject - as result DXGI_ERROR_DEVICE_HUNG - aka Device Removed
      5) Checkup status of NVIDIA Optimus, if you have Intel GMA + NVIDIA old GF - its can make a some problems, because can be activated even for not supported device.

      If this didnt help, reinstall driver from vendor CD/DVD or vendor site (depend upon device vendor).

      (config - Alienware m17xR4 i7/32GB/NVGF675MX/W10x64/UE4.14)
      P.S. dont forget comment, if its help you.
      Last edited by axiieflex; 12-18-2016, 05:27 PM.

      Comment


        #63
        I am using a GTX560 Ti...
        I tried changing GPU stat, but it seems to not working to me.
        and error message is same.

        Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

        Comment


          #64
          Originally posted by ScottSpadea View Post
          I tried changing the GPU Stats console command, but it did not prevent the graphics driver crash i have been getting on my GTX 570, Win 7, 16 gigs, 8 core i7, UE4.14.1.
          Originally posted by Spartacas
          Unfortunately, this didn't work for me either.
          Originally posted by minnow
          I tried changing GPU stat, but it seems to not working to me.
          Hi folks.

          Can you confirm that you are using the latest drivers for your graphics cards?

          Also, we will be releasing a QFE ("quick fix") soon to help with this crash. The QFE contains more fixes than just the r.gpustatsenabled disabling, so please be sure to try it out when available and let us know your results.

          Thanks
          Stephen Ellis | Enterprise Program Coordinator

          Comment


            #65
            hi,

            i had this crash too with 4.14, and it seems that the r.gpustatsenabled 0
            trick fix the problem

            Comment


              #66
              It seems to crash when trying to paint on landscape (device lost). Or maybe it is caused by compiling shaders, not sure. Using GTX 550 Ti.
              Attached Files
              Last edited by Kristjanmn; 12-20-2016, 09:55 AM. Reason: spelling mistakes

              Comment


                #67
                same,, Asus GTX570 DirectCuII

                Comment


                  #68
                  seems like NVIDIA did something strange from 5th generation of gpus..... earlier works great no issue reports and one guy told me he has gtx460 and works flawlesly. Google "device hung" and u will find from 5th generation and up that are crashing for this issue in some games also ,for ATI & u will find nothing.
                  Last edited by Rapid_Wirehead; 12-20-2016, 03:17 PM.

                  Comment


                    #69
                    Originally posted by Stephen Ellis View Post
                    Hi folks.

                    Also, we will be releasing a QFE ("quick fix") soon to help with this crash. The QFE contains more fixes than just the r.gpustatsenabled disabling, so please be sure to try it out when available and let us know your results.

                    Thanks
                    yeah! cant wait to try the fixed version! thanks Stephen!

                    Comment


                      #70
                      IMPORTANT INFORMATION!

                      Hi everyone. We have released a QFE ("quick fix") that should help resolve many cases of this crash. Please download the QFE for 4.14.1 from here: https://forums.unrealengine.com/show...-Fix-Solutions and run the executable to install the fix.

                      We hope this resolves the issue for most users, and we intend to include this fix in an upcoming 4.14 hotfix in January.

                      Please let us know your results.
                      Stephen Ellis | Enterprise Program Coordinator

                      Comment


                        #71
                        Seems to work for me where it used to crash before. Will update if I find any related crashes. Thank you for fixing it

                        Comment


                          #72
                          does this QFE work with UE4.14 built from source too ?

                          Comment


                            #73
                            Originally posted by issam1975 View Post
                            does this QFE work with UE4.14 built from source too ?
                            Github users can integrate the commit directly (must be signed into your Github account to view link) https://github.com/EpicGames/UnrealE...62e30d67c4ea0f

                            Cheers
                            Stephen Ellis | Enterprise Program Coordinator

                            Comment


                              #74
                              i tried both the quick fix on a launcher version, and the source edit on the github version, both still have the crash.

                              it happens when i change too many material slots too quickly in the editor. it doesn't seem to crash if i edit the materials while the viewport is set to wireframe, and it doesn't crash if i edit materials through blueprint code; i can swap between random materials as much as i want, on tick, without any problems.

                              its editing several material slots, in quick succession, in the details panel, that causes the crash.

                              on 4.13, it works perfectly, i can edit materials without any problem, and on 4.14 and 4.14.1, it causes a crash almost every time i edit a few material slots.
                              Last edited by ScottSpadea; 12-21-2016, 07:55 PM.

                              Comment


                                #75
                                Originally posted by ScottSpadea View Post
                                i tried both the quick fix on a launcher version, and the source edit on the github version, both still have the crash.
                                Hi Scott. Sorry to hear you are still experiencing a crash. With this QFE (and upcoming hotfix), we expect it to fix a majority of the cases but still believe there to be additional ones. Unfortunately you seem to be experiencing something similar but different from the issue we fixed.

                                So we can investigate your case further, please post a new bug report on the UE4 Answerhub (to the 'Bug Reports' section) and provide all details (including hardware) so we can attempt to reproduce this ourselves. Be sure to mention that you have already installed the QFE.

                                Thanks
                                Stephen Ellis | Enterprise Program Coordinator

                                Comment

                                Working...
                                X