Announcement

Collapse
No announcement yet.

UE 4.1.2 Hotfix is now available

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UE 4.1.2 Hotfix is now available

    Hello,

    We have released the 4.1.2 Hotfix for users on engine version 4.1

    Release notes for 4.1.2:
    - Fix crash when loading certain blueprints
    - Fix corrupted map in StrategyGame causing a crash on 4.1.2 launch

    Please be sure to remove any additional parameters from your desktop shortcut if you were previously using any.

    Thanks!
    Last edited by Adam Davis; 06-25-2014, 03:01 PM.
    Stephen Ellis | Enterprise Program Coordinator

    #2
    Wait... you released a hotfix for an old version of the engine that fixes bugs that were already fixed in the new version?

    Comment


      #3
      I'm guessing some people started their projects in 4.1 and can't easily convert it to 4.2, so they're sticking with 4.1. Epic, being supportive, released another hotfix for 4.1 so that the teams/people with the projects that either do not or cannot convert to 4.2 do not have to live with these errors. That's my 2 cents anyway, I haven't got any real idea.

      Comment


        #4
        I started my project on 4.0 and jumped to 4.2 with no problems. I guess it may be different for other uses who made heavier modifications. Either way thanks Epic!
        Bacon Man : An Adventure (UE4)

        Comment


          #5
          Some people can't upgrade to 4.2 yet, see here for example: https://answers.unrealengine.com/que...startup-1.html

          Comment


            #6
            Originally posted by Zeblote View Post
            Wait... you released a hotfix for an old version of the engine that fixes bugs that were already fixed in the new version?
            Yep!

            As the others have mentioned, some users may have cancelled their subscription before the 4.2 release, or others may be developing on 4.1 and not want to update their project to 4.2 due to concerns over updating. Either way, while they may not be getting access to new features, we definitely want to make sure that they have critical bug fixes for the version.
            Stephen Ellis | Enterprise Program Coordinator

            Comment


              #7
              Originally posted by Stephen Ellis View Post
              Yep!

              As the others have mentioned, some users may have cancelled their subscription before the 4.2 release, or others may be developing on 4.1 and not want to update their project to 4.2 due to concerns over updating. Either way, while they may not be getting access to new features, we definitely want to make sure that they have critical bug fixes for the version.
              WOW!. Another reason why Epic Games is awesome. So if we cancel our subscriptions for certain versions we will still be getting bug fixes to those old versions even though we don't get the new versions with their new features?

              Comment

              Working...
              X