Announcement

Collapse
No announcement yet.

Unreal Engine 4.11 Preview

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    I wonder if it's just me doing something wrong (probably), or maybe it's a known bug:

    Continue to my first post related to Sequencer testing HERE (click to read #73).

    Maybe because I added the CameraActor AFTER I've added the character track... it's only playing on Sequencer PLAY button, and when I click PLAY on the UE4 everything on the sequencer works smooth and perfect but play ONLY the very first key of the CameraActor track.

    Everything set to AutoPlay, and works great but only the camera ignores the timeline keys and freeze it's transformation on the very first key I set.

    Do you think it's a bug? or something I did wrong?

    Please share your experience with this, or if you know how to fix the problem I'll be happy to understand.
    Thanks ahead!


    * Sorry about my bad English


    EDIT: (SOLVED)
    I found the problem, the thing I needed to do was:
    I needed to check the "Auto Player Activation" I didn't know that the camera related or commit to the player, and by default it is disabled.
    So I checked it and selected Player 0.

    Now when I play it works like MAGIC!

    I still have lots to learn and test but... I'm officially in love with Sequencer now!
    Last edited by Alon Dan; 12-24-2015, 04:21 AM. Reason: Problem Solved!
    ░[CPU]: Intel Core i7-4770K 3.50 GHz ░[GPU]: EVGA GTX 980 4GB GDDR5 SC ░[RAM]: 32GB ░[OS]: Windows 7 Ultimate 64bit

    Comment


      A material with tessellation active is rendering as transparent
      Clarke's third law: Any sufficiently advanced technology is indistinguishable from magic.
      Custom Map Maker Discord
      https://discord.gg/t48GHkA
      Urban Terror https://www.urbanterror.info/home/

      Comment


        What about GPU particles for mobile? This was planned for 4.11

        Comment


          Hello everyone,

          Me silly download the 4.11 as the launcher suggest me do so, I did not notice that is a preview version. T-T
          Even worse, I am working on my lighting portfolio and just found a fog issue when move my level from 4.10 towards 4.11

          I had already report it in the question page,

          https://answers.unrealengine.com/que...fog-issue.html

          Please help me have a look if possible. sorry to report problem in Xmas eve,

          And wish you all a Merry Xmas, thank you so much to bring us the wonderful UE magic.

          Comment


            Have nice holidays.

            •New physically based shading model for realistic hair based on the latest research from film. It models 2 specular lobes, transmission, and scattering.
            •New physically based shading model for eyes.
            •New physically based shading model for cloth. This combines the standard shading model with a layer of velvet fibers. This layer simulates fuzz and fabrics.
            Are they VR friendly models?
            Have they been tested in VR?

            Comment


              interstitial ads for Admob and iAd?

              Comment


                On a converted project from 4.10.1. The editor crashes just after 100% load, every time. When running the project from Visual Studio I can see this error, without Visual Studio it crashes silently.

                Unhandled exception at 0x00007FFFD449CC0F (atidxx64.dll) in UE4Editor.exe: 0xC0000005: Access violation reading location 0x0000000000000038.
                I'm using an AMD R2 290 card on Windows 10. Driver version 15.201.1151.1010-151118a-296614E (Latest, fresh re-install)

                The project is based off the C++ vehicle project. I had to change the pawn source to remove this missing variable in 4.11:

                Code:
                PlayerController->PlayerCameraManager->bFollowHmdOrientation = true;
                I was able to create a new C++ vehicle project in 4.11p1 and run it without crashes.

                Here are the logs, they are un-flushed at intermittent points with no errors.

                Comment


                  Originally posted by smilingrob View Post
                  On a converted project from 4.10.1. The editor crashes just after 100% load, every time. When running the project from Visual Studio I can see this error, without Visual Studio it crashes silently.



                  I'm using an AMD R2 290 card on Windows 10. Driver version 15.201.1151.1010-151118a-296614E (Latest, fresh re-install)

                  The project is based off the C++ vehicle project. I had to change the pawn source to remove this missing variable in 4.11:

                  Code:
                  PlayerController->PlayerCameraManager->bFollowHmdOrientation = true;
                  I was able to create a new C++ vehicle project in 4.11p1 and run it without crashes.

                  Here are the logs, they are un-flushed at intermittent points with no errors.
                  I have a very similar error in my project, not always crash, its random (But very normal) but with 4.10.1, not check 4.11 yet.

                  Unhandled exception at 0x00007FF820B255E9 (atidxx64.dll) (atidxx64.dll) in UE4Editor.exe: 0xC0000005: Access violation reading location 0x000000FA520E0000.

                  AMD 290 too 15.30.1025

                  But i don't known yet if i doing something wrong. Checking... anyway if in your case works in 4.10.1... its other.
                  Last edited by knack; 12-24-2015, 08:45 PM.
                  pd: excuse my english.

                  lfw/paid modeling, painting, texturing.

                  Comment


                    Originally posted by Theokoles View Post
                    What about GPU particles for mobile? This was planned for 4.11
                    Also want to know about this!

                    Comment


                      MainFrameActions: Packaging (iOS): Program.Main: ERROR: AutomationTool terminated with exception: ERROR: GetBuildPlatform: No BuildPlatform found for IOS
                      MainFrameActions: Packaging (iOS): Program.Main: AutomationTool exiting with ExitCode=1 (Error_Unknown)
                      MainFrameActions: Packaging (iOS): Domain_ProcessExit
                      MainFrameActions: Packaging (iOS): copying UAT log files...
                      MainFrameActions: Packaging (iOS): BUILD FAILED
                      PackagingResults:Error: Error Unknown Error

                      I cannot package for ios now...

                      Comment


                        Sorry for that physics crash report earlier. False alarm. Turned out it was caused by uninitialized vector, that for some reason didn't cause crash in 4.10 even though it should. My fault.

                        And let that be a reminder for everyone else. ALWAYS make sure your variables are initialized, or it WILL eventually find a way to bite you in the ***, even if it's 3 engine updates later.

                        Comment


                          please please fix UE-23366. crashing after closing PIE or my character BPs really kills it
                          Follow me on Twitter!
                          Developer of Elium - Prison Escape
                          Localized IBL for UE4

                          Comment


                            I've made a separate thread about this because I consider it a 'big deal'..

                            AttachmentReplication in AActor is now private, which means like many other properties, you can't subclass AActor and then tell certain properties NOT to replicate. I'm all for encapsulation but this is starting to make more advanced Multiplayer Programming a real task...

                            If AttachmentReplication can't stay in 'Protected' (along with other properties like Owner, RemoteRole etc) - then can we have a solid way to force properties NOT to replicate in AActor subclasses?

                            https://forums.unrealengine.com/show...293#post443293
                            Last edited by TheJamsh; 12-27-2015, 07:46 PM.

                            Comment


                              Launcher for Linux

                              Originally posted by egotwig View Post
                              Epic Games launcher for Linux, or I will stick to using Unity.

                              Thanks.
                              Yes, many people have been waiting for the launcher for Linux. UE4 is really awesome, so I left Unity 3D. But we need it on Linux. Please consider making the launcher for Linux.

                              Comment


                                two questions:

                                for Apple TV support you mean Apple TV2?

                                regarding Embree I think it's the best new feature. Is it possible to create static renders similar to the ones generated by Keyshot? Can we see the progressive render and stop it when we want?
                                Embree is a path tracing renderer used in Keyshot, Corona and partially in Vray.
                                I'd like to understand how Embree will work within Unreal Engine.

                                regards

                                Comment

                                Working...
                                X