Announcement

Collapse
No announcement yet.

Unreal Engine 4.11 Preview

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    How to use the light portals? I don't see Light Portals or similar in UE4.11 editor interface.
    Swarm Agent and Lightmass Troubleshooting

    Comment


      #62
      Originally posted by tupikp View Post
      How to use the light portals? I don't see Light Portals or similar in UE4.11 editor interface.
      Modes panel > All Classes > Scroll down to L and you'll see it.
      FREE VR Drum Kit Project
      FREE Color LUT Collection
      FREE Physics Driven Spacecraft Project
      FREE GTA Style Vehicle Interaction
      Dynamic DoF(Depth of Field)
      Camera Crossfade

      Comment


        #63
        Yeah, I just found it. All Classes was not the first place I looked at, I thought it should be in Lights tab. Thanks though!
        Swarm Agent and Lightmass Troubleshooting

        Comment


          #64
          There is no way to play backwards in Sequencer. I don't know if this is a bug or new "workflow" thing, but it's literally unusable if you can't play time back. I don't know how such basic thing could be not implemented early :/ I think you guys aware of this, because play backwards button replaced with reset time, but if this gonna stay then it's really a step backward

          I recommend to change Sequencer default hotkeys, what thoughts process was behind them?
          1. It is different to any other video editing tools
          2. It is different to Matinee
          3. Down to Play forward(?!?!?) and Up to RESET TIME, really?
          SuperGrid: Marketplace Page | Feedback Thread | Demo | Website
          Level design and prototyping for newbies

          Comment


            #65
            Sorry, but is there any progress with UE-20029? Considering you guys are working with lightmass for this update.

            Comment


              #66
              Thanks for your greate work!Unfortunately,I got a crash when I try to open my 4.10 project using4.11p1,here's the main error line:

              Assertion failed: LOD_BeamTypeData == LODLevel->TypeDataModule [File:\BuildFarm\buildmachine_++UE4+Release-4.11\Engine\Source\Runtime\Engine\Private\Particles\ParticleBeamModules.cpp] [Line: 726]

              Could you please help me ?THANKS!

              Here's the answerhub link:https://answers.unrealengine.com/que...-projects.html

              Comment


                #67
                nativizeBlueprint assets dsnt work . do I have to instal Visual studio?

                PLEASE ANSWER ME WHY!!!!!!!!! DONT IGNORE ME . AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
                AAAAAAAAAAAAA
                AAAAA
                AA

                Comment


                  #68
                  Hi Epic, thank for the camera refactoring, will try it as soon as I can. Question: Any news about MultiRes-Shading (GameWorksVR)?

                  Comment


                    #69
                    Thanks for yet another awesome update! Would love to see some examples for correctly setting up hair in the final 4.11 release
                    ARTSTATION: https://www.artstation.com/artist/noisestorm

                    Comment


                      #70
                      Originally posted by jacenty View Post
                      nativizeBlueprint assets dsnt work . do I have to instal Visual studio?

                      PLEASE ANSWER ME WHY!!!!!!!!! DONT IGNORE ME . AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA"
                      AAAAAAAAAAAAA
                      AAAAA
                      AA
                      Hey I understand you're excited about 4.11 and want to dive in but remember that this is preview release 1 AND this is Xmas time; So a response maybe delayed. In the meantime, Yes - It would make sense that you need Visual Studio to nativize blueprints (I could be wrong), You can grab Visual Studio for free here. When installed, Be sure to select "Custom" and install the C++ programming language
                      KITATUS
                      "Information shouldn't be behind a paywall, It should be free for all!"

                      Comment


                        #71
                        Will Content Examples be upgraded with new Hair, Eye, Cloth and Skin shaders/materials?

                        Thanks.
                        That'd be nice!

                        Thanks for the awesome new features. Really apreciated!

                        Comment


                          #72
                          +1 for the hair & eyes materials

                          Watched the Stream and am really itching to see those for myself.

                          Understandably there will be no full update to the content examples that soon, but would it be possible to just release some sample materials/assets here? That truly would make for an epic xmass present!

                          PS: if anyone figures out how to set it up, please share by all means.
                          [Marketplace] Loading Screen System (ᴘʀᴏᴘᴇʀ ʟᴏᴀᴅɪɴɢ sᴄʀᴇᴇɴs, ɴᴏᴡ ᴡɪᴛʜ ᴘʀᴏɢʀᴇss ʙᴀʀs)
                          [Free][Script] Automate Download of Mixamo Animations
                          [VłĐɆØ] Performance: BP vs C++ vs Blueprint Nativization

                          Comment


                            #73
                            AMAZING!!!
                            I'm testing the new Sequencer and it's very USER FRIENDLY! I already love it.

                            I have a character animated (walk animation track) + Transform from point 1 to Point 2. When I PLAY everything is great!
                            So I've added a Camera (CameraActor) track, and animated and did the same, added keys to animate the camera.
                            When I PLAY in Sequencer the scene looks EXACTLY as I wanted, everything is moving: the character and the camera.

                            When I CAPTURE (love the options BTW it's great), everything capture as I want (I use the delay and warm for extra safety) and it's rendering an .AVI very good but only one thing is not captured... the CameraActor track.

                            So I have a QUESTION:
                            How do I tell UE4 to capture also the CameraActor keyframes when I capture?
                            Again, when I PLAY from the sequencer it show everything, I even make sure that the main window is the CameraActor.
                            In preview it works great, but when capture... only the camera stay on the First keyframe place and not moving along to the next (last) keyframe of the timeline.

                            Do I need to do some Blueprints or something? or anything else to make it included in the capture?

                            I REALLY LOVE the sequencer and would love to make some tests with more tracks, just need to understand how to make the camera track to work when capture.

                            Sorry for my bad English and THANKS AHEAD!




                            EXTRA OFF-TOPIC QUESTION:
                            Any chance that you guys will make a live stream in twitch focus on the Sequencer before the official release of 4.11 ?
                            Last edited by Alon Dan; 12-23-2015, 10:39 AM.
                            ░[CPU]: Intel Core i7-4770K 3.50 GHz ░[GPU]: EVGA GTX 980 4GB GDDR5 SC ░[RAM]: 32GB ░[OS]: Windows 7 Ultimate 64bit

                            Comment


                              #74
                              Subsurface Profile material?

                              Getting these errors from the 4.11p1 installed from the Launcher. It's a Subsurface Profile material

                              MaterialEditorStats:Error: Error [SM5] DepthOnlyVertexShader.usf(140,29): error X3018: invalid subscript 'EyeIndex'
                              MaterialEditorStats:Error: Error [SM5] BasePassVertexShader.usf(86,29): error X3018: invalid subscript 'EyeIndex'

                              UPDATE: Subsurface Profile shading model was not the issue. It turns out all tessellated materials expose this bug.
                              UPDATE2: Above errors are from a copy of an existing project converted to 4.11p1. I tried a blank project with starter content. Enabling tessellation on existing or new material doesn't lead to the shader compiler error messages above, but it simply doesn't render. E.g. turn on tessellation on starter M_Chair material -> no error message but the chair is invisible.
                              Last edited by joe.real; 12-23-2015, 12:50 PM.

                              Comment


                                #75
                                I have some problems with root motion of animation montage in 4.11 p1. Root motion is ignored in montage, this montage is played in AnimationBlueprint by "Montage Play" (slot FullBody). Other animation in AnimationBlueprint with root motion played in StateMachine and worked very well. Sorry for bad english...

                                Comment

                                Working...
                                X