Announcement

Collapse
No announcement yet.

Unreal Engine 4.10 Preview

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Samantha Sutton View Post
    Hey BPANDREW,

    Could you please provide us the full log, not just the UE4 log so that we can investigate further into the crash you're experiencing? Please upload it as a .txt format, or in a link like before on a newly created question on AnswerHub so we can further assist you.

    Thanks!
    https://drive.google.com/file/d/0B_i...ew?usp=sharing

    https://answers.unrealengine.com/que...ung-tab-4.html

    Leave a comment:


  • replied
    Is there any news on whether gpu particles is supported on ios metal in 4.10 since it was said to be supported since 4.7...Thanks

    Leave a comment:


  • replied
    when will this bug be fixed:
    'space launch' and immovable stationary cars
    UE-21990

    Leave a comment:


  • replied
    Is there any news on whether gpu particles is supported on ios metal in 4.10 since it was said to be supported since 4.7...Thanks

    Leave a comment:


  • replied
    Originally posted by ajbombadill View Post
    This build seems much more robust for large tiled world landscapes. I have imported a map that is 3600 sq km and it is much easier to navigate, this is going to be an excellent build for my prealpha levels!
    I'd love to hear what if anything was changed in this regard.

    Leave a comment:


  • replied
    This build seems much more robust for large tiled world landscapes. I have imported a map that is 3600 sq km and it is much easier to navigate, this is going to be an excellent build for my prealpha levels!

    Leave a comment:


  • replied
    Originally posted by Stephen Ellis View Post
    Fixed! UE-22784 4.10 - Engine doesn't compile with VS 2015 Update 1 RC installed
    https://github.com/EpicGames/UnrealE...fa7b58589b465b

    I saw this commit in github (4.10) but i'm still encountering issues with visual studio 2015 update 1 RC (latest 4.10 source from today 11/4).


    Click image for larger version

Name:	vs2015u1.jpg
Views:	1
Size:	110.7 KB
ID:	1092592
    Last edited by KRushin; 11-04-2015, 04:22 PM.

    Leave a comment:


  • replied
    Originally posted by BPANDREW View Post
    log file - it crashes out after the new splash image is shown - https://drive.google.com/file/d/0B_i...ew?usp=sharing

    Here is the logs from my samsung device - i tested again on 4.10 p4. I have multiple users emailing me a few times a week asking when my android game will work on their device.. what do i tell them? I was saying "maybe unreal 4.10" but its not looking good.
    Hey BPANDREW,

    Could you please provide us the full log, not just the UE4 log so that we can investigate further into the crash you're experiencing? Please upload it as a .txt format, or in a link like before on a newly created question on AnswerHub so we can further assist you.

    Thanks!
    Last edited by Samantha Sutton; 11-04-2015, 03:36 PM.

    Leave a comment:


  • replied
    Are there any news on this bug entries refering to DX12? UE-21075 and UE-20622

    EDIT: Nevermind, got an answer already. Thnx.
    Last edited by Bariudol; 11-04-2015, 02:20 PM.

    Leave a comment:


  • replied
    Originally posted by its_manny View Post
    EDIT: unfortunately it doesn't build. After running Setup.command successfully it fails during the generation of the xcode workspace. This was tested with a fresh clone from github/master.
    Weird. Try this from the terminal:

    Code:
    cd /UnrealEngine-master
    ./Engine/Build/BatchFiles/Mac/Build.sh UnrealCEFSubProcess Mac Development
    Then run GenerateProjectFiles.command again. And please use AnswerHub for any further issues you have. This thread is hardly a place for tech support. Thanks!

    Leave a comment:


  • replied
    Originally posted by tas View Post
    is anyone getting editor crash when opening any UMG widget ?
    I get Assertion failed: IsValid() File:\BuildFarm...... Already reported to AnswerHub, just wondering if anyone else is getting that.
    Clean project, create UMG widget, open it -> crash ?
    4.10.p4
    Just converted a 4.9 project to 4.10p4 and I can open several UMG widgets as well as create a new one add a few components, save the project and reload without it crashing. :/ .. sorry mate no idea what going on for you.
    Just tested this on my laptop with the following specs: Win10, 970m, 16gb, i7 4720HQ.

    Leave a comment:


  • replied
    I just want to know whether gpu particles is supported on ios metal in 4.10 since it was said to be supported since 4.7...Thanks

    Leave a comment:


  • replied
    Originally posted by BPANDREW View Post
    on android - 4.10 preview 2 still crashes on my samsung tab 4 - i see the splash screen tho, but then black screen sm_t230nu - ive reported the logs on this before https://forums.unrealengine.com/show...l=1#post266001
    log file - it crashes out after the new splash image is shown - https://drive.google.com/file/d/0B_i...ew?usp=sharing

    Here is the logs from my samsung device - i tested again on 4.10 p4. I have multiple users emailing me a few times a week asking when my android game will work on their device.. what do i tell them? I was saying "maybe unreal 4.10" but its not looking good.

    Leave a comment:


  • replied
    Originally posted by Michael Trepka View Post
    Just build the ShaderCompileWorker and the editor with Xcode 7.x and run on OS X 10.11. Metal is the default renderer in the master branch. You can use -opengl if you want to run in OpenGL mode.

    Please remember that it's still in development and we haven't tested it heavily on a wide range of Macs yet, so there's no guarantee it'll work fully OK and fast on your GPU. If you give it a try, though, I'd appreciate some feedback. Thanks in advance.
    Alright, I'll do that right now. I'm on an iMac 5k, i7 4Ghz, 16GB DDR3 with a AMD R9 M290X 2GB.

    EDIT: unfortunately it doesn't build. After running Setup.command successfully it fails during the generation of the xcode workspace. This was tested with a fresh clone from github/master.

    Code:
    /UnrealEngine-master/GenerateProjectFiles.command ; exit;
    
    Setting up Unreal Engine 4 project files...
    
    Setting up Mono
    Generating data for project indexing... 0%ERROR: Unable to instantiate instance of 'WebBrowser' object type from compiled assembly 'UE4Rules, Version=0.0.0.0, Culture=neutral, PublicKeyToken=null'.  Unreal Build Tool creates an instance of your module's 'Rules' object in order to find out about your module's requirements.  The CLR exception details may provide more information:  System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. ---> System.IO.DirectoryNotFoundException: Directory '../../Engine/Binaries/Mac/UnrealCEFSubProcess.app' not found.
      at System.IO.Directory.ValidateDirectoryListing (System.String path, System.String searchPattern, System.Boolean& stop) [0x00000] in <filename unknown>:0 
      at System.IO.Directory+<EnumerateKind>c__Iterator0.MoveNext () [0x00000] in <filename unknown>:0 
      at WebBrowser..ctor (UnrealBuildTool.TargetInfo Target) [0x00000] in <filename unknown>:0 
      at (wrapper managed-to-native) System.Reflection.MonoCMethod:InternalInvoke (System.Reflection.MonoCMethod,object,object[],System.Exception&)
      at System.Reflection.MonoCMethod.InternalInvoke (System.Object obj, System.Object[] parameters) [0x00000] in <filename unknown>:0 
      --- End of inner exception stack trace ---
      at System.Reflection.MonoCMethod.InternalInvoke (System.Object obj, System.Object[] parameters) [0x00000] in <filename unknown>:0 
      at System.Reflection.MonoCMethod.DoInvoke (System.Object obj, BindingFlags invokeAttr, System.Reflection.Binder binder, System.Object[] parameters, System.Globalization.CultureInfo culture) [0x00000] in <filename unknown>:0 
      at System.Reflection.MonoCMethod.Invoke (BindingFlags invokeAttr, System.Reflection.Binder binder, System.Object[] parameters, System.Globalization.CultureInfo culture) [0x00000] in <filename unknown>:0 
      at System.Activator.CreateInstance (System.Type type, BindingFlags bindingAttr, System.Reflection.Binder binder, System.Object[] args, System.Globalization.CultureInfo culture, System.Object[] activationAttributes) [0x00000] in <filename unknown>:0 
      at System.Activator.CreateInstance (System.Type type, System.Object[] args, System.Object[] activationAttributes) [0x00000] in <filename unknown>:0 
      at System.Activator.CreateInstance (System.Type type, System.Object[] args) [0x00000] in <filename unknown>:0 
      at UnrealBuildTool.RulesAssembly.CreateModuleRules (System.String ModuleName, UnrealBuildTool.TargetInfo Target, UnrealBuildTool.FileReference& ModuleFileName) [0x00000] in <filename unknown>:0 
    
    logout
    Saving session...
    ...copying shared history...
    ...saving history...truncating history files...
    ...completed.
    Last edited by its_manny; 11-04-2015, 08:56 AM.

    Leave a comment:


  • replied
    Just updated to Preview 4 from 3--now getting lots of crashes when compiling/saving Blueprint classes.

    Leave a comment:

Working...
X