Announcement

Collapse
No announcement yet.

Unreal Engine 4.10 Preview

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I've updated to Preview 4 and now it's as if somebody is pressing the "D" button on the keyboard the whole time. When I'm in the scene it just moves right. I can't enter or do anything. I have absolutely no idea what's going on.

    I've unplugged keyboard and mouse just to be sure but it's still happening.

    Leave a comment:


  • replied
    Some more information regarding the above. If I load one of our real maps and PIE, then the foliage is fine. If I go back to the testing map (shown in the video) then the foliage is fine. If I close the editor and open the testing map again I have the exact same problem but it goes away anytime I open a real map.

    Leave a comment:


  • replied
    We attempted use of preview 3 and still having the same issue in preview 4, please see this video link with foliage disappearing: https://www.dropbox.com/s/mjqr3e1j96...39-13.mp4?dl=0

    Anyone have any hints/tips? We are not doing anything special with foliage.
    Last edited by Kory; 11-07-2015, 03:41 AM.

    Leave a comment:


  • replied
    Just use Git. It's in the name.

    Leave a comment:


  • replied
    Originally posted by Antidamage View Post
    Post of the day.
    haha how so? I cant get 4.9 to update in via svn anymore either... Has svn access been disabled completely now?

    Leave a comment:


  • replied
    Originally posted by Gibbz View Post
    I cant get any of the 4.10 builds through SVN...

    I tried using
    https://github.com/EpicGames/UnrealE...10.0-preview-4

    I get the error, SVN access is disabled.
    Post of the day.

    Leave a comment:


  • replied
    I cant get any of the 4.10 builds through SVN...

    I tried using
    https://github.com/EpicGames/UnrealE...10.0-preview-4

    I get the error, SVN access is disabled.

    Leave a comment:


  • replied
    Is there any news on whether gpu particles is supported on ios metal in 4.10 since it was said to be supported since 4.7...Thanks

    Leave a comment:


  • replied
    Im currently looking into my character physics setup and wanted to check if your issue UE-19252 physics blend had been looked at.
    It does seem like my simple test does not now 'flip out' when using other values than 0 and 1.
    But on the other hand 0 does not seem to blend back to key frame animation at all, the leg just keeps swinging as happily as when blend is set to 1.0.

    EDIT: Oh no it does flip out. It was just when playing a single selected 'thigh body' that it didn't. (and also didn't receive KF anim)
    There seems to be a few posts suggesting how to fix this in source but I would love to not have to do that.

    Cheers, Fred
    Last edited by Fredrum; 11-06-2015, 04:07 PM.

    Leave a comment:


  • replied
    Originally posted by Slonopotamus View Post
    Epics put different priorities to issues than you or me or any other engine user.
    'Bug fix version' implies they will work on fixing the bugs. One would think that would prioritize bugs to the one's that limit usability of the engine, such as the one I mentioned.

    Honestly I'd hope the next several releases are 'bug fix' releases, until all the big bugs that are limiting people are fixed as new features are meaningless when the core stuff is broken.

    BTW, UE4 is not 'open-source'. The source is available, which is different. And I am guessing most of it's users are not savy enough to go through the massive amount of code fixing bugs themselves.

    Leave a comment:


  • replied
    Switched from 4.9.2 to 4.10.4 and no issues so far, also apepars there was about 5 fps increase

    Leave a comment:


  • replied
    It takes dev with years of actual game development experience to appreciate source code. With unity, you are at the mercy of the developers - ie you can only request for bug fixing but it is not guaranteed and you can do nothing about it.

    Leave a comment:


  • replied
    Originally posted by arbopa View Post
    I thought 4.10 was for bug fixes. Seems this is indeed a bug.

    Perhaps it's time to download Unity and take a look at that since it seems I keep running into roadblocks with UE4.
    Epics put different priorities to issues than you or me or any other engine user. This is understandable and will always be so, for any product.

    Why I really love UE and will never switch to Unity: SOURCE! Whenever we hit a problem with UE, we have options:

    1. Search for a workaround
    2. Complain to devs and wait for unpredictable amount of time until bug is fixed
    3. Accept the things they are
    4. Dig into source and fix problem ourselves (usually, resulting in a pull request to UE)

    The difference between closed- and open-source software is option 4. You simply don't have it without source code. And you're guaranteed to hit problems with ANY software, sooner or later. It is your decision to use option 4 or not, but having it is definitely better than not having.

    As a bonus, source code allows you to see how things really work, which sometimes differs from documentation or just isn't documented detailed enough. We also often look into UT code because it gives an understanding on how engine features are expected to be used.
    Last edited by Slonopotamus; 11-06-2015, 03:45 AM.

    Leave a comment:


  • replied
    Originally posted by Adam Davis View Post
    Hi arbopa,

    Unfortunately at this time our resources are dedicated elsewhere. I have edited the bug report to show that additional developers are affected by this.
    I received an answer on answerhub... it seems to say make a playercharcter for each mesh and swap those instead. That seems crazy. If I have 6 teams users could use, and 5 different meshes... that's a lot of extra stuff to load up.

    I thought 4.10 was for bug fixes. Seems this is indeed a bug.

    Perhaps it's time to download Unity and take a look at that since it seems I keep running into roadblocks with UE4.

    Leave a comment:


  • replied
    Originally posted by arbopa View Post
    Status of UE4 (UE-16478)?????

    Is pretty important this one is fixed.
    Hi arbopa,

    Unfortunately at this time our resources are dedicated elsewhere. I have edited the bug report to show that additional developers are affected by this.

    Leave a comment:

Working...
X