Announcement

Collapse
No announcement yet.

Unreal Engine 4.10 Preview

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    hi everyone,

    Build Updates:
    The launcher distribution of the engine now requires Visual Studio 2015 for code projects. Visual Studio 2013 and 2015 are both supported on GitHub.
    I do not understand , Unreal Engine 4.10 will be avaible/downloadable for VS2015 and VS2013 ? No need to download VS 2015 ?

    Editor Updates:
    An experimental state for Sequencer (the future replacement for Matinee).
    Awesone ! This new sequenser is really awesone ! Love the AE style ! I hope that new sequenser will be not experimental then ue410 will be released.

    Thank

    Leave a comment:


  • replied
    Has anyone figured how to enable VR with this version?

    Leave a comment:


  • replied
    Originally posted by TheJamsh View Post
    Does anybody know if the Temporal AA Ghosting has been restored to it's former glory in 4.10? 4.9 introduced a hella-lot more artefacts that I believe was a known bug on release. Same goes for motion blur.
    I would like to know this as well.

    Leave a comment:


  • replied
    Awesome job as always guys

    Leave a comment:


  • replied
    on android - 4.10 preview 2 still crashes on my samsung tab 4 - i see the splash screen tho, but then black screen sm_t230nu - ive reported the logs on this before https://forums.unrealengine.com/show...l=1#post266001

    Leave a comment:


  • replied
    Does anybody know if the Temporal AA Ghosting has been restored to it's former glory in 4.10? 4.9 introduced a hella-lot more artefacts that I believe was a known bug on release. Same goes for motion blur.

    Leave a comment:


  • replied
    Originally posted by Sjadelin View Post
    Mine is not even loading properly in the launcher........and i'm adding someone to my dev team but they can only down 4.10 and none off the previous builds
    Hi Sjadelin,

    It would be best to post these errors on the answerhub in the Installation and Setup section so we can assist you more in depth. In your post, please include what steps you are taking to both launch the 4.10 preview as well as install the editor on your coworkers computer (please make two separate posts, this will help us to assist and if other developers are experiencing the same errors they can comment on the thread applicable to their situation).

    Leave a comment:


  • replied
    Mine is not even loading properly in the launcher........and i'm adding someone to my dev team but they can only down 4.10 and none off the previous builds

    Leave a comment:


  • replied
    Originally posted by maxmuench1990 View Post
    Bug fix list in preview 2 is even smaller than one in 4.7 preview ... Are you kidding US ??no Major fixes only small ****...log spam and tooltips applause applause
    Bug fix list from p2 is for bugfixes done in time span from p1 to p2
    List of bug fixes for 4.10 contain more than 300 bug fixes.
    Last edited by zeOrb; 10-24-2015, 12:59 PM.

    Leave a comment:


  • replied
    Originally posted by maxmuench1990 View Post
    Bug fix list in preview 2 is even smaller than one in 4.7 preview ... Are you kidding US ??no Major fixes only small ****...log spam and tooltips applause applause
    How can you even be mad at a preview build?

    Leave a comment:


  • replied
    Originally posted by maxmuench1990 View Post
    Bug fix list in preview 2 is even smaller than one in 4.7 preview ... Are you kidding US ??no Major fixes only small ****...log spam and tooltips applause applause
    Your sciencing is wrong. Not only is it a partial list of 4.10 as a whole, the list length is totally arbitrary.

    Leave a comment:


  • replied
    Bug fix list in preview 2 is even smaller than one in 4.7 preview ... Are you kidding US ??no Major fixes only small ****...log spam and tooltips applause applause
    Last edited by maxmuench1990; 10-24-2015, 01:44 AM.

    Leave a comment:


  • replied
    Error 2 error C1076: compiler limit : internal heap limit reached; use /Zm to specify a higher limit c:\program files\epic games\4.10\engine\source\runtime\core\public\delegates\DelegateSignatureImpl_Variadics.inl 272 1 ZOMBIETOWNAHHH
    Try following this answer: https://answers.unrealengine.com/que...-exceeded.html
    Its probably related to your issue.
    Last edited by bensch128; 10-23-2015, 06:05 PM.

    Leave a comment:


  • replied
    Originally posted by Antidamage View Post
    Ouch. We only bought VS Pro 2013 three months ago because UE didn't support 2015 then. Now it's 2015 or nothing. Any chance of fixing this Stephen? It doesn't seem like a technical limitation.
    What's the problem? A VS professional license includes all years, does it not?

    Leave a comment:


  • replied
    Originally posted by Antidamage View Post
    Make sure your launcher is updated, then click "+Add versions" under Library, select 4.10 Preview 2 and install.
    Ah, yes, thanks
    It looks like my Launcher wasn't up-to-date.

    Leave a comment:

Working...
X