Announcement

Collapse
No announcement yet.

Unreal Engine 4.9 Released!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I'm still getting the 'failed import for skeletalmeshcomponent' error when creating a new project from first person BP..I'm running latest hotfix...
    Last edited by melat3mg; 10-02-2015, 12:30 PM.

    Comment


      Originally posted by melat3mg View Post
      I'm still getting the 'failed import for skeletalmeshcomponent' error when creating a new project from first person BP..I'm running latest hotfix...
      Yes, this is UE-20152 and is not yet resolved.
      Stephen Ellis | Enterprise Program Coordinator

      Comment


        Can't believe you guys still have not fixed the landscape painting yet.

        Comment


          It seems that the refraction on metal(UE-21001) still doesn't work in 4.9.2.And the gpu particles still not being implemented in metal.Will them be fixed in 4.10?Thanks very much!

          Comment


            Any ETA for next fix and UE-20613 ?

            Comment


              Originally posted by CriErr View Post
              Any ETA for next fix and UE-20613 ?
              Hi CriErr,

              20613 is currently under assessment and is marked as a major bug. Unfortunately I do not have a timeframe of when a fix will be made available.
              Adam Davis | Marketplace Support | Epic Games
              How to report a bug? | Installation & Setup issues? | Answerhub Bug Reports | Twitter

              Comment


                Originally posted by Adam Davis View Post
                Hi CriErr,

                20613 is currently under assessment and is marked as a major bug. Unfortunately I do not have a timeframe of when a fix will be made available.
                how those bugs and marketplace submitting are "working together", this bug spam warning every time when you compile blueprint with array of actors as input, which is affect only log, but still kinda sad.

                Comment


                  Hey guys, I was curious, how progress with grainy temporal AA goes? Is there a list of bugs available to read?

                  Also, I've heard temporal AA in 4.9 is sharper comparing to 4.8, is it planned to revert the old look or add the option to get soft/dreamy 4.8's AA (that I love a lot? )

                  Comment


                    Hi,

                    Just a note on the Issue: UE-20145 (since 4.8)
                    This issue is that UHT is not properly managing the preprocessor.

                    It could be great to have some focus on this. We are trying to not deploy UMG/Slate for our dedicated servers and for the moment we can't as the preprocessor are not handled properly so you can't exclude a full class definition as the .generated file are not created when surrounding by a preprocessor (even if the preprocessor is set to "true")

                    Thanks for your help as there is no workaround on this.

                    Comment


                      Not quite sure about this (already posted it on Answerhub), but it seems like the Node "SetActorTickEnabled" doesn't seem to work and will not activate/deactivate during runtime.

                      Comment


                        "UE-18482 Various engine materials fail to compile due to too many texture coordinate sets in use"

                        This one in the latest hotfixes? Just wondering. Thank you!
                        STONE RAGE
                        StoneRage Steam: https://store.steampowered.com/app/640860/Stone_Rage/
                        https://stoneragegame.com/

                        Comment


                          Hello guys,

                          i'm having a big problem here:

                          When i set some levels as sub-levels on my project, everytime i try to load one of those levels the editor crashes. The only way to load the level is to delete all sub-levels.

                          https://dl.dropboxusercontent.com/u/6011195/levels.jpg

                          Any clues on that?

                          Comment


                            Since a looong time ago, every asset I rename or delete on Editor still exists on file system (it can be checked using the explorer on Windows or Finder on Mac). 4.9.2 still has this problem. Is there an open issue about this?

                            Comment


                              Not to jumped queue, but have the lighting build stuck at 99% been fixed yet? It was recorded as a known issue when I search at Answerhub the last time.

                              Is there a timeline. Thanks. I wanted to upgarde to 4.9 but this is stopping me from doing so.
                              Check my working title: The Locked Room here: https://forums.unrealengine.com/show...he-locked-Room

                              Comment


                                Originally posted by Marcio Daniel View Post
                                Since a looong time ago, every asset I rename or delete on Editor still exists on file system (it can be checked using the explorer on Windows or Finder on Mac). 4.9.2 still has this problem. Is there an open issue about this?
                                Looks like you are facing Redirectors. Try run "Fixup redirectors in folder" from context menu on your Content root folder, they should be gone after that.
                                You can read a bit more about them here https://docs.unrealengine.com/latest...ors/index.html

                                Comment

                                Working...
                                X