Announcement

Collapse
No announcement yet.

Unreal Engine 4.7 Released!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by polemos View Post
    I am interested in hearing any fixes to the Media player problems also
    If You have an 4.7.3 Project You should use this.
    I don't know why, but, further Projects still work with the Media Player.
    Since the 4.7.4 Hotfix the Media Player don't work any more in Launch ( Real Game ) Mode.
    But if I open up an Project that I created before the Hotfix, the Media Player still works.
    OK... Since the newest Hotfix, I often need to Close and Reopen My Project...
    But it works

    Comment


      UE-13250 Multiplayer Shootout project sample crashes on start
      UE-13274 Projects crashing on launch after converting from 4.7.3 to 4.7.4
      UE-11828 HydroErosion on landscape crashes on Linux
      i'm just wondering, why those 3 lines of text is 1gb update

      Comment


        Yeah, Me, too...
        But I haven't worked with MultiPlayerMode and HydroErosion right now...


        What I Wonder is...
        What, if I Start as a new Member.
        I Download the Engine and Start from the Beginning with the newest Engine.
        And because I have never Workerd with this Engine, I follow the Unreal Video Tutorials.
        Most Things won't Work. So...
        What whould Happen to New Members? What whould They Think?
        Last edited by ThaFreakzta; 04-09-2015, 02:25 AM.

        Comment


          Originally posted by ThaFreakzta View Post
          Yeah, Me, too...
          But I haven't worked with MultiPlayerMode and HydroErosion right now...


          What I Wonder is...
          What, if I Start as a new Member.
          I Download the Engine and Start from the Beginning with the newest Engine.
          And because I have never Workerd with this Engine, I follow the Unreal Video Tutorials.
          Most Things won't Work. So...
          What whould Happen to New Members? What whould They Think?
          those "members" is people who new to UE4? everything should be fine, i'm started few weeks ago and dont face any problems with wiki guides
          unless this is networking, which i barely understand after a weak of causal investigation

          Comment


            Originally posted by Stephen Ellis View Post
            UPDATE!

            The 4.7.5 Hotfix is now live! It contains a few critical crash fixes.

            If you experience a bug with the 4.7.5 Hotfix, please remember to log a bug report for the issue on the UE4 AnswerHub to the Bug Reports section.

            Fixed in 4.7.5

            UE-13250 Multiplayer Shootout project sample crashes on start
            UE-13274 Projects crashing on launch after converting from 4.7.3 to 4.7.4
            UE-11828 HydroErosion on landscape crashes on Linux
            hi there,

            Thank Epic for this update, Small update at 1000 mb anyway

            Comment


              I am saddened. Still broken downloads blueprints and there is no hope for a solution:

              * https://answers.unrealengine.com/que...dependenc.html
              * https://answers.unrealengine.com/que...pendenc-1.html

              Comment


                I just upgraded.... i also wanted to check out the shootout game.

                I cant seem to retarget ANY animations anymore though.. i can get to the point where I choose new skeleton and then crash every time. every project. even animations ive retargeted before now crash.....

                hoy....

                appears to be issue with skeleton im targeting too..... not the animation... still shouldnt crash tho..
                Last edited by thankstipscom; 04-09-2015, 05:33 AM.
                Snap-In Systems: <<< CLICK
                | Inventory (Battle Royale) |Smart Select Box | Ready Game Modes | Handy Macros | Gun Weapon System |Simple Mesh Outliner |

                Comment


                  Originally posted by CriErr View Post
                  those "members" is people who new to UE4? everything should be fine, i'm started few weeks ago and dont face any problems with wiki guides
                  unless this is networking, which i barely understand after a weak of causal investigation

                  Yep, I mean People that are new to UE4
                  So, You don't have any Problems with the Media Player?
                  Because this Tutorial won't work anymore...
                  https://docs.unrealengine.com/latest...ork/index.html
                  I mean, it don't work in LaunchMode since the 4.7.4 Hotfix.

                  Comment


                    Originally posted by Stephen Ellis View Post
                    UPDATE!

                    The 4.7.5 Hotfix is now live! It contains a few critical crash fixes.

                    If you experience a bug with the 4.7.5 Hotfix, please remember to log a bug report for the issue on the UE4 AnswerHub to the Bug Reports section.

                    Fixed in 4.7.5

                    UE-13250 Multiplayer Shootout project sample crashes on start
                    UE-13274 Projects crashing on launch after converting from 4.7.3 to 4.7.4
                    UE-11828 HydroErosion on landscape crashes on Linux
                    How about the never ending loop that stops at 94 procent when heating up the UE editor after having done a port a project from 4.6.1 to 4.7.4 or 4.7.5?

                    I have tried anything and nothing works so far. Did upload a dump file at Answer hub.

                    So far no answers anywhere so it must be me who is not understanding the way to upgrade from 4.6.1 to 4.7.4/5 I guess
                    Last edited by Dwarf King; 04-10-2015, 09:44 AM. Reason: needed a more precise wording of the question

                    Comment


                      Originally posted by Dwarf King View Post
                      How about the never ending loop that stops at 94 procent when heating up the UE editor after having done a port a project from 4.6.1 to 4.7.4 or 4.7.5?

                      I have tried anything and nothing works so far. Did upload a dump file at Answer hub.

                      So far no answers anywhere so it must be me who is not understanding the way to upgrade from 4.6.1 to 4.7.4/5 I guess
                      What steps are you taking to convert your project? Do you open the project in the library and attempt to open a copy from there? (I Highly recommend this as converting in place can cause several problems). Can you link the answerhub post you have made? Thank you!
                      Adam Davis | Marketplace Support | Epic Games
                      How to report a bug? | Installation & Setup issues? | Answerhub Bug Reports | Twitter

                      Comment


                        Hey. After updating to 4.7.5, I am looking to find a good work around for a change that is being made. The certain members of the UCharacterMovement class are being made private, and Visual Studio is now spitting out an error telling me any value changes i'm making to certain member variables, like CharacterMovement->MaxWalkSpeed, is no longer valid, and that I need to use the GetCharacterMovement(); function.

                        How would I go about changing certain values in code? Right now, I made a workaround in blueprints, but I am wondering how I could do this in code as well.

                        Comment


                          Originally posted by Adam Davis View Post
                          What steps are you taking to convert your project? Do you open the project in the library and attempt to open a copy from there? (I Highly recommend this as converting in place can cause several problems). Can you link the answerhub post you have made? Thank you!
                          Thanks for your reply.

                          Steps I take:
                          1. launch Unreal Engine 4.7.4/5
                          2. chose the project made with 4.6.1
                          3. allow it to make a copy of it
                          4. Open the project and wait for the Editor window to finish load the Unreal Editor... It stops around 94 procent each time


                          https://answers.unrealengine.com/que...en-editor.html

                          Afterwards I have even tried to run it from the Visual Studio 2013 as well and get the same results

                          I have also tried to make a fresh new 4.7.5 project and then simply drop the content from the old 4.6.1 project into the content folder of th 4.7.5 project.

                          I have even tried to simply migrate all the stuff from the old 4.6.1 project to the new 4.7.5 project. In that case the maps and blueprints are an issue(the last due to reparent issues I guess).

                          Edit:
                          Now for some reason the unreal 4.7.5 Editor will open and run my project, but my maps won't run... Going to do some research on that one
                          https://answers.unrealengine.com/que...ading-map.html

                          And wupti it seems that the big building in my map is the problem!

                          Thanks for your help!
                          Last edited by Dwarf King; 04-11-2015, 06:15 PM. Reason: New situation

                          Comment


                            is anyone else having issue with aimoffset blendspace?
                            doesnt seem to matter what skeleton i use, or what animations... even tried with all the starter pack ones... my character in the preview goes to base pose and never changes to any of the other animations in the blendspace. All other animations and blendspaces work. Also when trying to add the aim directions to the blend space... ue4 crashs every 2nd or 3rd add.. like clockwork.

                            Am I the only one having this issue?

                            unfortunately I didnt try aimoffset stuff until I upgraded.. so I dont know if it was an issue for me in 4.6 - now
                            Snap-In Systems: <<< CLICK
                            | Inventory (Battle Royale) |Smart Select Box | Ready Game Modes | Handy Macros | Gun Weapon System |Simple Mesh Outliner |

                            Comment


                              Originally posted by thankstipscom View Post
                              is anyone else having issue with aimoffset blendspace?
                              doesnt seem to matter what skeleton i use, or what animations... even tried with all the starter pack ones... my character in the preview goes to base pose and never changes to any of the other animations in the blendspace. All other animations and blendspaces work. Also when trying to add the aim directions to the blend space... ue4 crashs every 2nd or 3rd add.. like clockwork.

                              Am I the only one having this issue?

                              unfortunately I didnt try aimoffset stuff until I upgraded.. so I dont know if it was an issue for me in 4.6 - now
                              Hi thankstipscom,

                              Can you make an answerhub post about your crashes so we can assist you more in depth? Please post this to the bug reports section at http://answers.unrealengine.com. Thank you!
                              Adam Davis | Marketplace Support | Epic Games
                              How to report a bug? | Installation & Setup issues? | Answerhub Bug Reports | Twitter

                              Comment


                                Can someone please tell where can i get UE source code?
                                There is nothing here, https://github.com/EpicGames
                                please, is the third time i ask about this without getting response. I need to get the source code for working with leap motion.
                                Thanks in advance.
                                F.

                                Comment

                                Working...
                                X