Announcement

Collapse
No announcement yet.

Unreal Engine 4.7 Preview

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by The_Distiller View Post
    could you change the text list of the "resolved Issues" to not be crossed out? It makes it unnecessarily hard to read, since the headline already explains that they are resolved.
    I understand. We'll consider our options. We just want it to be very clear that these are not issues any longer.

    Cheers

    Leave a comment:


  • replied
    Originally posted by zeOrb View Post
    Ohmy, I updated my project before this note and now it's not working, of course. Is it possible to download 3rd version of preview or anything to make project workable again?
    It is not possible to roll back to previous releases. I do hope it was only a test project and not your project for active development (to reiterate for all, please only use test projects or a copy of your project when testing the Preview releases)

    We would certainly like to investigate this issue though. Can you please make an AnswerHub post in the Bug Reports section with more information about the failures you are experiencing? Thanks

    Leave a comment:


  • replied
    Originally posted by Adam Davis View Post
    Is the editor giving you any errors when you attempt to open the macro library? If so what does the message say?
    Nope, no errors. They just didn't appear anymore. Thankfully I didn't have many macros so setting up new ones was an easy task. I wish you could copy them with the in- and outputs somehow ...

    About Preview 4: Thank you for the update! I hoped it made classes, actors and assets available in the data table row editor that got introduced recently at it is vital for my project.

    Leave a comment:


  • replied
    Originally posted by Stephen Ellis View Post
    We would like to call out one particular known issue for Preview 4 - UE-7793 - Crash opening and using foliage
    I'm not using any foliage (never used them) and preview 4 is crashing on opening (one of my projects) and crashing as soon as I hit simulate on another


    e: rendering an instanced static mesh crashes it. one of my projects has a ISM in the level straight away, and the other generates them. even if I just add an instance in the BP components window it crashes.

    So far I like 4.7 though! Seems much faster and undo seems to work better!
    Last edited by rodstone; 01-20-2015, 04:13 PM.

    Leave a comment:


  • replied
    Hey Stephen,

    could you change the text list of the "resolved Issues" to not be crossed out? It makes it unnecessarily hard to read, since the headline already explains that they are resolved.

    Leave a comment:


  • replied
    Originally posted by Stephen Ellis View Post
    UPDATE!

    We have just released Preview 4 for 4.7! This update to the preview contains an additional 13 bug fixes. Please view the original post on page 1 of this thread for the updated "Known Issues" list.

    We would like to call out one particular known issue for Preview 4 - UE-7793 - Crash opening and using foliage

    Thank you for your continued help in testing the 4.7 build before its official release. As a reminder, the Preview builds are for testing only, and should not be used for the active development of your project.
    Ohmy, I updated my project before this note and now it's not working, of course. Is it possible to download 3rd version of preview or anything to make project workable again?

    Leave a comment:


  • replied
    Originally posted by Stephen Ellis View Post
    UPDATE!

    We have just released Preview 4 for 4.7! This update to the preview contains an additional 13 bug fixes. Please view the original post on page 1 of this thread for the updated "Known Issues" list.

    We would like to call out one particular known issue for Preview 4 - UE-7793 - Crash opening and using foliage

    Thank you for your continued help in testing the 4.7 build before its official release. As a reminder, the Preview builds are for testing only, and should not be used for the active development of your project.
    Nice! I'm pleased with the fix for the UMG Text issue. Although there was a workaround, this makes life much easier

    Leave a comment:


  • replied
    Thanks! Having a longer preview cycle will give us a stable and quality release!

    Leave a comment:


  • replied
    UPDATE!

    We have just released Preview 4 for 4.7! This update to the preview contains an additional 13 bug fixes. Please view the original post on page 1 of this thread for the updated "Known Issues" list.

    We would like to call out one particular known issue for Preview 4 - UE-7793 - Crash opening and using foliage

    Thank you for your continued help in testing the 4.7 build before its official release. As a reminder, the Preview builds are for testing only, and should not be used for the active development of your project.

    Leave a comment:


  • replied
    Originally posted by DasMatze View Post
    As it turns out, I can indeed access new ones. I upgraded from 4.6 and always chose Actor as parent class. It worked until 4.7 where I have to create one for my blueprints (Actor as parent class) and one for my UMG widgets (UserWidget as parent class).
    Is the editor giving you any errors when you attempt to open the macro library? If so what does the message say?

    Leave a comment:


  • replied
    something I've been hoping would be addressed that hasn't is -

    I use multiple monitors, whenever I try and drag a UE4 Editor window to a new screen - I click and drag the title bar and move it - it instantly minimized to say 100px by 50px - its mildly annoying and sometimes I lose the window and waste time

    Leave a comment:


  • replied
    I'm having this issue as well - if you change the text in the construct method with blueprint it sticks (yes thats a hack but I want to be working on 4.7)

    Originally posted by LHutz View Post
    Is anybody having problems with UMG and textblocks?

    Every time I set up a textbox and click "Compile" the contents get erased and back to the default "Text Box". Luckily this doesn't affect any older TextBlock, only new ones (In any widget).

    Leave a comment:


  • replied
    can we get font styling for combo-boxes please?

    Leave a comment:


  • replied
    Originally posted by Adam Davis View Post
    Hi DasMatze,

    Can you access new macro libraries created in 4.7? What version of the editor did you update from?
    As it turns out, I can indeed access new ones. I upgraded from 4.6 and always chose Actor as parent class. It worked until 4.7 where I have to create one for my blueprints (Actor as parent class) and one for my UMG widgets (UserWidget as parent class).

    Leave a comment:


  • replied
    Originally posted by Elvince View Post
    Hi,

    As you post a thread on delaying the 4.7 release to get it polished, could you please confirm this will get your attention for 4.7? The issue was in 4.6 and maybe ealier.

    thanks,
    Hi Elvince,

    This is still under assessment by the development staff. Unfortunately, we cannot guarantee at this time that this will make it into 4.7 as we do not have a timeframe of when this will be completed.

    Leave a comment:

Working...
X